Target wizard question

Target wizard question

Post by Tim Roger » Tue, 03 Feb 2004 23:36:11


Hello,
I'm not sure if this is the right place to ask this, but it's about the
best place I could find, so here goes...

I am currently using the Embedix Target Wizard that was sold by Lineo,
before they were bought out by Metrowerks. It contains gcc version XXX; I
would like to use a newer version of gcc, and am wondering it has been
upgraded. If anyone knows, (or knows of a better place to ask), it would be
greatly appreciated.

Thanks,
TSR
 
 
 

Target wizard question

Post by Tim Roger » Wed, 04 Feb 2004 00:02:10

Correction...the gcc version should say 2.95.3, not XXX....

TSR

 
 
 

Target wizard question

Post by MW Ro » Wed, 04 Feb 2004 07:46:47

In article < XXXX@XXXXX.COM >,



Here is the information I have...

The compiler has not been changed. However, the PCS 3.0 does include a
tool called GNU Import Tool that allows the customer to import and use a
different toolchain. He would need to purchase the PCS 3.0 to get this
feature.

There are many other nice features in PCS 3.0 that he might be
interested in.
http://www.yqcomputer.com/

Hope this helps,

Ron

--

Metrowerks, maker of CodeWarrior - "Software Starts Here"
Ron Liechty - XXXX@XXXXX.COM - < http://www.yqcomputer.com/ >