CW 8.0 Update Problems

CW 8.0 Update Problems

Post by Richard B. » Wed, 04 Feb 2004 12:35:21


I am running into problems updating CW 8.0 to 8.3.

If I run the 8.2 updater, I get the following error:

"An error occurred that prevented the installation from completing. File
not found:" (no filename given)

If I run the 8.3 updater, I am told that:

"Setup has found that this installation is not version 8.2. In order to
update to version 8.3, you must install version 8.2 first."

Any suggestions? Thanks.

Richard
 
 
 

CW 8.0 Update Problems

Post by Isaac Wank » Wed, 04 Feb 2004 14:25:26

In article <BC447319.15C0% XXXX@XXXXX.COM >,



Have you renamed the IDE? The installer is probably looking for
"CodeWarrior IDE".

--
Isaac *** erl
Metrowerks

 
 
 

CW 8.0 Update Problems

Post by MW Ro » Thu, 05 Feb 2004 03:06:39

In article <BC447319.15C0% XXXX@XXXXX.COM >,



If I remember right When you do the updater it looks for a volume where
the IDE is located, be sure you don't specify the folder. I recall
having an error like this when I installed since I do not use the
default /applications folder for installation.



Right you need 8.2 installed first, but you don't need to rebuild the
libraries until after 8.3 is installed.

Ron

--

Metrowerks, maker of CodeWarrior - "Software Starts Here"
Ron Liechty - XXXX@XXXXX.COM - < http://www.yqcomputer.com/ >