Remote Desktop Connection to branch network failing

Remote Desktop Connection to branch network failing

Post by S Lane » Wed, 06 Dec 2006 00:52:18


We're trying to hook up our workstations to a branch site. I've set up
a connection one the server as a persistant connection to the branch
via VPN (L2TP) which is connected fine. This I've done under RRAS as a
new interface.

I can connect to the two servers on the remote network using RDC but
only from the server. I cannot connect from any of the workstations on
my home network.

I have set up static routes to the two servers I need and these are
directed to use the branch interface.

I'm totally stuck as to why these aren't working. If I tracert one of
the remote servers from a workstation I can reach the server but then
the connection times out.

Any and all help most appreciated.

Mike
 
 
 

Remote Desktop Connection to branch network failing

Post by Cris Hanna » Wed, 06 Dec 2006 04:28:22

how are you trying to connect from home?
RWW?

 
 
 

Remote Desktop Connection to branch network failing

Post by S Lane » Thu, 07 Dec 2006 04:32:08

No I'm connecting through our office LAN to a branch site. I can
connect via PPTP to the remote servers from a workstation on the local
network but this is only by setting up a workstation-based VPN which
uses the remote RAS server as the default gateway. I have to use the
same setup at home to get to the remote network which blocks me from
the net.

I connect into the office via a VPN so I can't set up a second VPN on
my XP Pro machine at home. The office machines are a mixture of W2k sp4
and XP Pro sp2 machines. none can connect.
 
 
 

Remote Desktop Connection to branch network failing

Post by Cris Hann » Thu, 07 Dec 2006 13:18:53

What version of SBS?
Have you considered hardware to hardware VPN rather than the servers?

--
CRIS HANNA [SBS-MVP]
---------------------------------
Please only respond in the newsgroup. Do Not Contact Directly.
MVPs do not work for Microsoft.
---------------------------------------
Sent via Windows Mail on Vista Ultimate connected to SBS R2
 
 
 

Remote Desktop Connection to branch network failing

Post by S Lane » Fri, 08 Dec 2006 05:41:31

Using SBS 2k. Hardware to hardware not possible as client won't allow
this. Have to connect via servers.

What I can't work out is why I have one workstation (w2k sp4) that CAN
connect in but the remaining stations (W2k3 sp4 and XP Pro sp2) cannot.

MIke
 
 
 

Remote Desktop Connection to branch network failing

Post by Cris Hann » Sat, 09 Dec 2006 12:32:42

otta be a permissions issue I would think of the accounts being used to
connect.

On a personal note...I would explain to client how much extra money they are
paying you to figure this out when you could for a few bucks in hardware,
have this up and running.

Clients who won't take my advise don't stay my clients very long

--
CRIS HANNA [SBS-MVP]
---------------------------------
Please only respond in the newsgroup. Do Not Contact Directly.
MVPs do not work for Microsoft.
---------------------------------------
Sent via Windows Mail on Vista Ultimate connected to SBS R2
"S Lanes" < XXXX@XXXXX.COM > wrote in message
news: XXXX@XXXXX.COM ...