RUN SQL 2005 SSIS Package on SQL 2000 BOXES?

Jonhwan

RUN SQL 2005 SSIS Package on SQL 2000 BOXES?

by Jonhwan » Fri, 22 Jul 2011 10:34:21

I have a package designed and working correctly for months now. My challenge now is to run this package on a box that does not have SQL 2005 SSIS install. It has SQL 2000 installed.

My question is - Can I compile the SSIS into EXE or any other kind of DTS package to run on a none-SQL 2005 box

Thanks!

--Jon




Jamie Thomso

RUN SQL 2005 SSIS Package on SQL 2000 BOXES?

by Jamie Thomso » Sun, 24 Jul 2011 11:35:22

You don't need ANY version of SQL Server (i.e. the database engine) installed in order to run a SSIS package. You just need SSIS installed.

And no, its not possible to run it without having SSIS installed. That's what you pay the money for.

-Jamie