EMC Celerra and Clarion iSCSI/FC Connectivity

EMC Celerra and Clarion iSCSI/FC Connectivity

Post by Coole » Mon, 30 Apr 2007 23:21:18


Hello all,
I am pretty sure I can do this but I need to verify;

I currently have an NS702G Clerra Gateway with CX500 FC Storage
connected to the backend through 4 Fibre Channel ports evenly
distibuted across the dual data movers. There are 4 ethernet ports on
the front end for NAS connectivity.

I'd like to turn two of the ethernet ports into iSCSI targets (which I
know I can do). What I'm not completely sure about is if I can add a
CX3-20 Fibre Channel array and connect that (through the SAN), to the
NS702G and present Fibre Channel LUNS to the iSCSI targets?

I am quite sure this is technically doable, just don't know if it is
supported.

I can send a diagram of current connectivity if that would help.

Thanks is advance.
 
 
 

1. Sql 2005 on EMC celerra or clarion

2. Need Help setting up Etherchannel w/ EMC Celerra (Cisco 2970)

Ok I have EMC Celerra data mover ports 1 and 2 connected to ports 13
and 14 (neighbor ports) on my 2970 (all cabling and terminators are
cat6 rated).

EMC assures me that the ports are configured properly on the Celerra
(i of course don't know how to check ? )

yet on the cisco if i do for example show ether detail the first line
says

Port State = Up Sngl-port-Bndl Mstr Not-in-Bndl

and gives the same state message for the 2nd port in the bundle .. now
the config for it in show running shows

interface GigabitEthernet0/13
description Port1 EMC1
switchport trunk native vlan 100
switchport mode dynamic desirable
no ip address
duplex full
speed 1000
channel-group 1 mode auto non-silent
spanning-tree portfast trunk
!
interface GigabitEthernet0/14
description Port2 EEmc1
switchport trunk native vlan 100
switchport mode dynamic desirable
no ip address
duplex full
speed 1000
channel-group 1 mode auto non-silent
spanning-tree portfast trunk
!
port-channel load-balance dst-mac
spanning-tree mode pvst
spanning-tree extend system-id
------------

That is all the relevant config on the switch .. any idea why show
ether detail is showing the channels as individual lines ?

3. US-TX-Austin: Storage Admin, SAN, NAS, EMC Clariion/Celerra, Win Admin, UNIX; Pe (45339432412)

4. US-TX-Austin: Storage Admin, SAN, NAS, EMC Clariion/Celerra, Win Admin, UNIX; Pe (45338857607)

5. US-TX-Austin: Storage Admin, SAN, NAS, EMC Clariion/Celerra, Win Admin, UNIX; Pe (45338232414)

6. US-TX-Austin: Storage Admin, SAN, NAS, EMC Clariion/Celerra, Win Admin, UNIX; Pe (45338557783)

7. US-TX-Austin: Storage Admin, SAN, NAS, EMC Clariion/Celerra, Win Admin, UNIX; Pe (45338257606)

8. US-TX-Austin: Storage Admin, SAN, NAS, EMC Clariion/Celerra, Win Admin, UNIX; Pe (45338814415)

9. US-TX-Austin: Storage Admin, SAN, NAS, EMC Clariion/Celerra, Win Admin, UNIX; Pe (45338857607)

10. US-TX-Austin: Storage Admin, SAN, NAS, EMC Clariion/Celerra, Win Admin, UNIX; Pe (45338231687)

11. US-TX-Austin: Storage Admin, SAN, NAS, EMC Clariion/Celerra, Win Admin, UNIX; Pe (45338232414)

12. comparison between NetApp Filer and EMC Celerra

13. EMC Celerra Replication

14. FS: EMC Celerra 507 Data Mover

15. US-TX-Austin: Storage Admin, SAN, NAS, EMC Clariion/Celerra, Win Admin, UNIX; Pe (45339157609)