cannot get "CONNECT_B3_ACTIVE_IND"

cannot get "CONNECT_B3_ACTIVE_IND"

Post by XI X » Fri, 26 Feb 2010 22:00:12


i,
I'm trying to connect some OFTP-Servers with
B1: 64 kbit/s with HDLC framing
B2: ISO 7776 (X.75 SLP)
B3: ISO 8208 (X.25 DTE-DTE).
but ich cannot get the message "CONNECT_B3_ACTIVE_IND" from several
servers.
the Log show me the following informations:

CONNECT_REQ ID=001 #0x0000 LEN=0049 00:00:25:46
Controller/PLCI/NCCI = 0x00000001
CIPValue = 0x0002
CalledPartyNumber = <80>055169339646
CallingPartyNumber = default
CalledPartySubaddress = default
CallingPartySubaddress = default
BProtocol
B1protocol = 0x0000
B2protocol = 0x0000
B3protocol = 0x0002
B1configuration = default
B2configuration = default
B3configuration = default
BC = default
LLC = default
HLC = default
AdditionalInfo
BChannelinformation = default
Keypadfacility = default
Useruserdata = default
Facilitydataarray = default

CONNECT_CONF ID=001 #0x0000 LEN=0014 00:00:25:48
Controller/PLCI/NCCI = 0x00000101
Info = 0x0000
***** state change slot 0 ID 0: D_ConnectPending *****

CONNECT_ACTIVE_IND ID=001 #0x22c2 LEN=0028 00:00:29:01
Controller/PLCI/NCCI = 0x00000101
ConnectedNumber = <21 81>55169339646
ConnectedSubaddress = default
LLC = default

CONNECT_ACTIVE_RESP ID=001 #0x22c2 LEN=0012 00:00:29:01
Controller/PLCI/NCCI = 0x00000101
***** state change slot 0 ID 0: D_Connected *****

CONNECT_B3_REQ ID=001 #0x0000 LEN=0013 00:00:29:03
Controller/PLCI/NCCI = 0x00000101
NCPI = default

CONNECT_B3_CONF ID=001 #0x0000 LEN=0014 00:00:29:03
Controller/PLCI/NCCI = 0x00010101
Info = 0x0000
***** state change slot 0 ID 0: B_ConnectPending *****

DISCONNECT_B3_IND ID=001 #0x22c3 LEN=0015 00:00:29:14
Controller/PLCI/NCCI = 0x00010101
Reason_B3 = 0x0000
NCPI = default

DISCONNECT_B3_RESP ID=001 #0x22c3 LEN=0012 00:00:29:15
Controller/PLCI/NCCI = 0x00010101
***** state change slot 0 ID 0: D_Connected *****

DISCONNECT_REQ ID=001 #0x0000 LEN=0017 00:00:29:15
Controller/PLCI/NCCI = 0x00000101
AdditionalInfo
BChannelinformation = default
Keypadfacility = default
Useruserdata = default
Facilitydataarray = default

DISCONNECT_CONF ID=001 #0x0000 LEN=0014 00:00:29:15
Controller/PLCI/NCCI = 0x00000101
Info = 0x0000
***** state change slot 0 ID 0: D_DisconnectPending *****

DISCONNECT_IND ID=001 #0x22c4 LEN=0014 00:00:29:40
Controller/PLCI/NCCI = 0x00000101
Reason = 0x3400
Reason 0x3400: No additional information

DISCONNECT_RESP ID=001 #0x22c4 LEN=0012 00:00:29:42
Controller/PLCI/NCCI = 0x00000
 
 
 

cannot get "CONNECT_B3_ACTIVE_IND"

Post by Lothar Kim » Sun, 28 Feb 2010 02:47:28


[...]
[...]

We had a PM-conversation before and I think the reason I gave you
should be correct: You need to set the X.25-parameters in NCPI
for this specific server.


See above. The recommended values for the B-protocol settings
were added to the OFTP 1.4 specification. It was copied to
OPFT 2.0, so you can get them at
http://www.yqcomputer.com/ #page-118
without the need to contact Odette directly to get them.


Regards, Lothar
--
Lothar Kimmeringer E-Mail: XXXX@XXXXX.COM
PGP-encrypted mails preferred (Key-ID: 0x8BC3CD81)

Always remember: The answer is forty-two, there can only be wrong
questions!