multilink ppp only works with ppp multilink fragment disable (2 T-1s)

multilink ppp only works with ppp multilink fragment disable (2 T-1s)

Post by Karno » Tue, 25 May 2004 06:59:56


Hi all,

Can anyone think of a reason why 2 T-1s brought together with MLPPP only works
when ppp multilink fragmentation is disabled? With "no ppp multilink fragment
disable", the bundle will only work when 1 T-1 is online (not both). Both T-1
lines check out OK and can be used individually without any problems.

My router is a 2621XM with 12.3. The ISP has a 7200 series with 12.0, and they
also have ip cef enabled.

The 2621XM config (has ip cef):

interface Multilink3
description bonded T-1s
ip address 1.1.1.218 255.255.255.252
ip access-group 113 in
ip verify unicast reverse-path
ip nat outside
ip inspect DEFAULT101 out
no cdp enable
ppp multilink
ppp multilink fragment disable
ppp multilink group 3
crypto map SDM_CMAP_1
!
interface FastEthernet0/0
description LAN
ip address 192.168.2.2 255.255.255.0
ip access-group 100 in
ip nat inside
ip route-cache flow
duplex auto
speed auto
no cdp enable
!
interface Serial0/0
description Primary
no ip address
encapsulation ppp
no fair-queue
no cdp enable
ppp multilink
ppp multilink group 3
!
interface Serial0/1
description Secondary
no ip address
encapsulation ppp
no fair-queue
no cdp enable
ppp multilink
ppp multilink group 3

thanks
Karnov
 
 
 

multilink ppp only works with ppp multilink fragment disable (2 T-1s)

Post by CCIE812 » Tue, 25 May 2004 11:37:23

I dont exactly know the answer to this, but I do know that Qwest (a US
RBOC/IXC) requires ppp fragmentation disabled on their NxT-1 offerings,
not only when connecting to their Nortel platform, but their Cisco as well.

HTH

kr