Cisco 827 VPN routering

Cisco 827 VPN routering

Post by DK » Sun, 30 Jan 2005 20:26:46


i,

Under this message I have post the running config of a Cisco 827
router with vpn availabilities. With the running config is it possible
to make (intern in LAN) a VPN connection with the Cisco VPN Client.

I'm only getting a ping to the Ip address of the router, other
traffic is not possible. Making a VPN connection from internet is not
possible. :-(

Who can help me with this configuration? I need a config witch gives
me VPN access from internet to the local network.

And if possible I need access with the VPN connection (!) to 1 IP
address on the internet from the 827 router.... The reason is an IP
firewall filter, access is granted only for my public IP address.

I hope some engineers or system integrators can help me. :-)

With regards,
DK



!
!
version 12.3
no service pad
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service linenumber
!
!
hostname XXXXXXXXXXXX
!
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 XXXXXXXXXXXX
enable password 7 XXXXXXXXXXXX
!
!
clock timezone GMT 1
clock summer-time Europe/Berlin date Mar 30 2003 1:00 Oct 26 2003 2:00
!
aaa new-model
!
aaa authentication login userauthen local
aaa authentication ppp default local
aaa authorization network groupauthor local
aaa session-id common
!
!
username XXXXXXXXXXXX password 7 XXXXXXXXXXXX
username XXXXXXXXXXXX password 7 XXXXXXXXXXXX
!
!
ip subnet-zero
ip tcp synwait-time 10
ip domain list lan
ip domain name base
ip name-server XXXXXXXXXXXX
ip name-server XXXXXXXXXXXX
!
ip local pool ippool 172.16.0.1 172.16.0.5
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0 permanent
!
no ip source-route
no ip bootp server
no ip http server
no ip http secure-server
no service finger
no ip domain-lookup
!
!
ip dhcp-server 10.0.0.3
ip dhcp pool dhcprange
network 10.0.0.0 255.255.255.224
default-router 10.0.0.3
dns-server 194.109.6.66
!
ip dhcp excluded-address 10.0.0.1 10.0.0.10
!
!
ip inspect audit-trail
ip inspect name FWall http
ip inspect name FWall cuseeme
ip inspect name FWall smtp
ip inspect name FWall tcp
ip inspect name FWall udp
ip inspect name FWall ftp
ip inspect name FWall h323
ip inspect name FWall netshow
ip inspect name FWall rcmd
ip inspect name FWall sqlnet
ip inspect name FWall streamworks
ip inspect name FWall tftp
ip inspect name FWall vdolive
ip inspect name FWall realaudio
ip inspect name FWall rtsp
ip inspect name FWall fragment
ip inspect name FWall icmp
ip inspect name FWall sip
ip inspect name FWall skinny
!
!
crypto isakmp policy 10
encr 3des
authentication pre-share
group 2
!
crypto isakmp client configuration group XXXXXXXXXXXX
key XXXXXXXXXXXX
dns 194.109.6.66
domain base
pool ippool
acl 108
!
crypto ipsec transform-set myset esp-3des esp-sha-hmac
!
crypto dynamic-map dynmap 10
reverse-route
set transform-set myset
!
crypto map clientmap client authentication list userauthen
crypto map clientmap isakmp authorization list groupauthor
crypto map clientmap client configuration address respond
crypto map clientmap 10 ipsec-isakmp dynamic dynmap
!
!
interface Ethernet0
description Local Network Interface (10 mbit)
bandwidth 10000000
ip address 10.0.0.3 255.255.255.224
ip access-group 101 in
ip nat inside
crypto map clientmap
ip inspect FWall in
no ip route-cache
no keepa
 
 
 

Cisco 827 VPN routering

Post by BradReeseC » Mon, 31 Jan 2005 16:23:16

Hi DK,

You may wish to investigate Cisco VPN Client Troubleshooting?

http://www.yqcomputer.com/ :VPN_Client&viewall=true

Sincerely,

Brad Reese
BradReese.Com Cisco Repair Worldwide
United Kingdom: 44-20-70784294
U.S. Toll Free: 877-549-2680
International: 828-277-7272
Fax: 775-254-3558
Website: http://www.yqcomputer.com/

 
 
 

Cisco 827 VPN routering

Post by Silva » Tue, 01 Feb 2005 02:22:28

> password 7 104A0C170B1E011F0908242E30

Even in het Nederlands .. niet zo slim om passwords mee te posten, op
internet kun je decryption tools vinden.
Not too smart to post passwords, lots of decryption tools on the Internet.

Regards,
Silvan