Call Pilot Client versions on Call Pilot Server v1.07.xx

Call Pilot Client versions on Call Pilot Server v1.07.xx

Post by Hugh Pritc » Wed, 28 Jul 2004 21:18:16


Hi,

Can anyone help with information on what the latest Call Pilot Client would
be that would work with a server running v1.07.xx. We have an XP roll out
going on and all the workstation software is being tested under XP. We
currently use client v1.07.11 on NT4 but if we need to have software tested
anyway we were looking to move to a newer client version at the same time. I
believe we should be looking at v2.02 but if anyone could confirm this I'd
be very grateful.

Cheers,

Hugh.
 
 
 

Call Pilot Client versions on Call Pilot Server v1.07.xx

Post by glewi » Thu, 29 Jul 2004 03:00:21

I am using version 2.01.27.06 on a callpilot 1.07 and it works fine. I
think this is the last version 2 that will work with the callpilot 1.07.