ADOMD.NET

ADOMD.NET

Post by Valentin R » Thu, 18 Sep 2003 17:49:39


hi there

is there any place where i can find some tutorial about ADOMD.NET?
thanks in advance for your help
 
 
 

ADOMD.NET

Post by Valentin R » Fri, 19 Sep 2003 16:21:05

thank you for your answer
can you point me to an ADOMD.NET newsgroup?




you
http://www.yqcomputer.com/
newsgroup.

 
 
 

ADOMD.NET

Post by Irina Gorb » Fri, 19 Sep 2003 16:31:33

Sure, instructions are here:

http://www.yqcomputer.com/

--
Hope this helps,
Irina

---------------------------
Disclaimer: This posting is provided 'AS IS' with no
warranties, and confers
no rights.






http://www.yqcomputer.com/
 
 
 

ADOMD.NET

Post by Valentin R » Fri, 19 Sep 2003 18:28:27

thank you Irina







but
http://www.yqcomputer.com/
 
 
 

ADOMD.NET

Post by Valentin R » Fri, 19 Sep 2003 23:50:03

hanks for your answer
after installation of XML For Analysis SDK version 1.1 it is necesary to
create manualy XMLA virtual directory that contains msxisapi.dll
i found this in documentation for XML For Analysis SDK
the path for explanation is
XML for Analysis Provider \ Installing the XML for Analysis Provider \
Setting Up the Virtual Directory

after the steps on that page on a machine running Windows Server 2003 XML
For Analysis still don't work but on a machine with Windows XP Pro it works
fine
do you have any tips for configuration with Windows Server 2003?



"Oliver Schmidt" < XXXX@XXXXX.COM > wrote in message
news: XXXX@XXXXX.COM ...
http://www.microsoft.com/downloads/details.aspx?displaylang=en&familyid=0E93B1EE-BE73-4D15-9C37-6CC2DCC2AC33
http://www.microsoft.com/downloads/details.aspx?familyid=02DDCC80-604B-4343-9D42-4298E10A1A56&displaylang=en
time,
http://www.microsoft.com/downloads/details.aspx?FamilyID=d4dd8a54-f43a-4d93-a099-3fbf117bf1db&DisplayLang=en
ADOMD.NET?


 
 
 

ADOMD.NET

Post by Oliver Sch » Sat, 20 Sep 2003 00:02:33

i

Windows Server 2003 use IIS 6 (WinXP use IIS 5.1) i did not know the
msxisapi.dll is designed to run under IIS 6 !?

regards
Oliver


"Valentin Rozescu" < XXXX@XXXXX.COM > schrieb im Newsbeitrag
news: XXXX@XXXXX.COM ...
works
http://www.microsoft.com/downloads/details.aspx?displaylang=en&familyid=0E93B1EE-BE73-4D15-9C37-6CC2DCC2AC33
http://www.microsoft.com/downloads/details.aspx?familyid=02DDCC80-604B-4343-9D42-4298E10A1A56&displaylang=en
http://communities.microsoft.com/newsgroups/default.asp?icp=adomd&slcid=us
message
http://www.microsoft.com/downloads/details.aspx?FamilyID=d4dd8a54-f43a-4d93-a099-3fbf117bf1db&DisplayLang=en
Adomd.net
message


 
 
 

ADOMD.NET

Post by Valentin R » Sat, 20 Sep 2003 18:50:18

t works
my network admin solve the problem (someting with sharepoint)


"Oliver Schmidt" < XXXX@XXXXX.COM > wrote in message
news: XXXX@XXXXX.COM ...
XML
http://www.microsoft.com/downloads/details.aspx?displaylang=en&familyid=0E93B1EE-BE73-4D15-9C37-6CC2DCC2AC33
http://www.microsoft.com/downloads/details.aspx?familyid=02DDCC80-604B-4343-9D42-4298E10A1A56&displaylang=en
Newsbeitrag
http://www.microsoft.com/downloads/details.aspx?FamilyID=d4dd8a54-f43a-4d93-a099-3fbf117bf1db&DisplayLang=en