NDIS 5.0 intermediate driver problems with Nortel's VPN

NDIS 5.0 intermediate driver problems with Nortel's VPN

Post by Ophir Mun » Sat, 25 Oct 2003 04:55:35


Hi,

I am having some difficulties to operate my NDIS 5.0 intermediate driver
in conjunction with Nortel's Contivity VPN Client.

I start with a Dell laptop with an on-board 3Com NIC running Windows XP
SP1. The laptop is plugged into a docking station with an additional
identical NIC. I install the Nortel VPN Client software and reboot my
machine. When the system comes up I install my software which includes
an intermediate NDIS driver. The installation seems normal and no error
messages are displayed. However, after I restart Windows, I cannot
access the network (ipconfig only sees the VPN virtual NIC).

The above problem has not been observed on any hardware except the Dell
laptop, nor has it been observed on the same laptop when the
installation is performed outside the docking station. Also, if I
reverse the installation order (i.e. 1st my software, then Nortel's
VPN), everything seems fine!

Can anyone suggest what's going on? Any input will be most appreciated.

Thx
 
 
 

NDIS 5.0 intermediate driver problems with Nortel's VPN

Post by bburgi » Sat, 25 Oct 2003 05:56:05


Ophir,

Check the version of the Nortel driver -- I think it's either ipsecw2k.sys
or eacfilt.sys -- and make sure you try with version 4.60 or greater.

Bryan S. Burgin
XXXX@XXXXX.COM

This posting is provided "AS IS" with no warranties, and confers no rights.

{\rtf1\ansi\ansicpg1252\deff0\deflang1033{\fonttbl{\f0\fnil\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\f0\fs20
\par Ophir,
\par
\par Check the version of the Nortel driver -- I think it's either ipsecw2k.sys or eacfilt.sys -- and make sure you try with version 4.60 or greater.
\par
\par Bryan S. Burgin
\par XXXX@XXXXX.COM
\par
\par This posting is provided "AS IS" with no warranties, and confers no rights.
\par
\par
\par }

 
 
 

NDIS 5.0 intermediate driver problems with Nortel's VPN

Post by Ophir Mun » Tue, 28 Oct 2003 04:40:49

I have eacfilt.sys version 4.6 and ipsecw2k.sys version 4.0.
Is that ok?



rights.