I fixed it (was having problems with a dll and the hInstDLL)

I fixed it (was having problems with a dll and the hInstDLL)

Post by Jonathan W » Sun, 27 Jul 2003 14:23:07


It turns out that the problem is caused because my resorce file didnt
#include the .h file containing the resource ID #defines which meant that
LoadBitmap couldnt find the Resource and was therefore returning 0
Now it works :)
 
 
 

1. having problems with a dll and the hInstDLL

2. I am having problems booting up my system...it's new...any suggest

I've had a Sony VAIO since September. I believe it was a power outage which
may have corrupted a file in the boot sector...config/system. Stupid of me, I
didn't make a boot disk, however I have a recovery disk. I want to save my
50mg of personal data on this 250G hard drive. Can I use the download from
any Windows XP operating system to boot up just to save my data. Then proceed
to recover the system. Or what would anyone suggest? Sony isn't helping,
Microsoft isn't supporting it. And it's too frustrating to know I've got a 2
yr Onsite Warranty with Sony and they are inasmuch saying 'not my problem.'

3. I am having problems booting up my system...it's new...any sug

4. My I's are coming up i's. (lower case)

5. How can I fix this problem I am having with Outlook?

6. How to fix this problem that I am having with my Desk Top

7. p/invoke of crypt32.dll - I am having a strange problem

8. I am having problems with <Windows Root> /system32/hal.dll.

9. Hi guys, I am having a problem with ChartFx.dll

10. I am having formatting errors in my mail signatures, how do I fix

11. DLL (user32.dll,shell32.dll,ntdll.dll) relocation fix

12. It's true, it's true, what am I to do.

13. my windows 2000 keesp saying I am missing mshtml.dll How do i fix this?

14. I am having trouble adding a poem....what am I doing wrong?

15. Hello, I am trying to download a template and am having trouble.