Can I run a LabVIEW 7.1 Application on a system with LabVIEW 6.1?

Can I run a LabVIEW 7.1 Application on a system with LabVIEW 6.1?

Post by PowerTes » Sat, 30 Oct 2004 03:01:52


The VI App did not run properly, even after I installed the LabVIEW
7.1 Run time engine. Perhpas I need to uninstall the LV 6.1 run time
engine? Thank you for any suggestions; perhaps it's something minor
that I'm overlooking!
 
 
 

Can I run a LabVIEW 7.1 Application on a system with LabVIEW 6.1?

Post by Dennis Knu » Sat, 30 Oct 2004 05:27:58

Are you talking about a 7.1 exe or VI? An executable will run with 6.1
installed and the 7.1 run-time. A 7.1 VI will only run with 7.1
development system. When you say it did not run properly, what exactly
do you mean?

 
 
 

Can I run a LabVIEW 7.1 Application on a system with LabVIEW 6.1?

Post by PowerTes » Sat, 30 Oct 2004 05:57:51

I am referring to trying to run a 7.1 EXE application on a system with
a resident 6.1 development environment, and the 7.1 run-time engine
installed.

It caused my GPIB (HP 3852) to error.
 
 
 

Can I run a LabVIEW 7.1 Application on a system with LabVIEW 6.1?

Post by Dennis Knu » Sat, 30 Oct 2004 06:07:13

That shouldn't be a problem assuming that all the drivers (VISA,
NI-GPIB, etc.) you need are installed. I haven't run a 7.1 exe yet but
I've done it with 7.0 executables on systems with 6.0 and 6.1
development. What was the actual error code generated?