What does "Remote Panel protocol version incompatible" mean?

What does "Remote Panel protocol version incompatible" mean?

Post by jim-henr » Sat, 30 Aug 2003 13:39:05


My LV server (LV 7.0, Win2K Pro) has a remote panel.
My remote computer (LV 7.0 RTE, WinXP) gets
this message "Remote Panel protocol version incompatible". The SAME
remote computer CAN see a remote panel from another machine.
 
 
 

What does "Remote Panel protocol version incompatible" mean?

Post by Jeremy Bra » Sun, 31 Aug 2003 04:44:37

do you get the message with any VI from the server or is it just the
one? Do you install beta LabVIEW software on the machines? Can the
third machine see the VI from the server?