Error using runtime engine Labview 7.0 "xx.vi is not a valid win32 application"

Error using runtime engine Labview 7.0 "xx.vi is not a valid win32 application"

Post by Alex- » Thu, 21 Dec 2006 00:10:09


Hey, i would like to run some vi's without installing labview. Therefore I downloaded the runtime engine Labview7.0 from the
ni site. My second step was to mass compile my vi on the PC with labview. The third step was to copy the folder under the same path
on the PC with the runtime engine.
 
Result if I want to run my vi I got the message"xx.vi is not a valid win32 application".
 
Do I need to do some extra steps beside installing the runtime engine???
 
 
 

1. Exec.State shows VI is "BAD", but VI is "GOOD"

2. enable/disable "radio","checkbox","textbox" using checkbox


Hi am trying to control a small form having a main checkbox(using
javascript) - which when checked will enable the other form elements
(like radio button,checkbox, textbox)
By default all the form elements should be disabled (except the main
checkbox)....so when the main checkbox is checked by the user ...all the
other form elements should get enabled.

I am able to control (enable & disable) the textbox elements in the from
but failed to control the radiobutton,checkbox.


here is the script can someone help me in modifying the script so that i
can use it.

<html>
<head>
<title>untitled</title>
</head>
<body>
<form>
<input type="checkbox" onclick="bVal=!this.checked;
email1.disabled=bVal;email2.disabled=bVal;msex.disabled=bVal;mred.disab-
led=bVal;mblue.disabled=bVal;if(!bVal)email1.focus()"> Click the
checkbox and fill the information below<br>
<br> Text boxes <br>
<input type="text" name="email1" disabled="disabled"> email address<br>
<input type="text" name="email2" disabled="disabled"> 2nd email
address <br>
<br> Radio buttons <br>
<input type="radio" name"msex" value="Male" disabled="disabled"> Male
<input type="radio" name"msex" value="Female" disabled="disabled">
Female <br>
<br> Checkboxs <br>
<input type="checkbox" name"mred" value="Red"
disabled="disabled"> Red <br>
<input type="checkbox" name"mblue" value="Blue"
disabled="disabled"> Blue <br>
</form>
</body>
</html>


Posted via http://www.yqcomputer.com/

3. plug-in "not installed" in my LabVIEW project's "Build Specifications"

4. Is "write to digital line.vi" compatible in LabVIEW 7.0

5. how to connect "IMAQ Get Buffer.vi" output terminal of "Image Out" to the input terminal of "Image" of "IMAQ ColorImageToArray.vi"

6. can't connect "Scale By Power of 2" to "FP write.vi"

7. Installer "Source file settings", "VI Settings" problem in 8.2

8. what the difference between "Wait Until Next ms Multiple" and "wait" vi's ?

9. Programmatically set a VI's terminals to "required" or "optional"

10. Passing "classtype" as "this" argument of "class member function" disc

11. VI "FindInstrumentDrivers.vi" was stopped at node "" at a call to "IDF_WsIdOpen.vi"

12. "file not found" error in VI Logger when running an imported VI Logger task

13. Labview "Fatal Internal Error "memory.cpp" line 1038

14. keep getting "lvanlys.dll is not a valid LabVIEW file"

15. "re-entrant" "file I/O" "QSM_State Machines"