Problem of Using LabView 7.1 to open LabView 6.1 File

Problem of Using LabView 7.1 to open LabView 6.1 File

Post by Otis » Sat, 09 Jul 2005 10:10:34


Hi KB Lee,

It sounds like Dennis is right on this one.  If those files are
missing you most likely did not install the DAQ drivers, or if you did
you did not install support for the LabVIEW version that you are using.

You can find the drivers here:
<a href=" http://www.yqcomputer.com/ ;node=132050_US" target="_blank"> NI-DAQ Version 7.4 for Windows 2000/NT/XP</a>

Once you install the drivers you should not have a problem running your old programs.

Best of luck,
 
 
 

Problem of Using LabView 7.1 to open LabView 6.1 File

Post by Otis » Sat, 09 Jul 2005 10:40:34

Hi KB Lee,

Did you make sure to install Traditional DAQ support when you installed the DAQ Drivers? 

One way to check would be to go to Start > Control Panel > Add or Remove Programs > National Instruments Software > Change and look for Traditional NI-DAQ 7.4 (Legacy).  If that is non-existent then definitely reinstall the drivers. 

Another way to check is to see if you have any .llb files in the C:\Program Files\National Instruments\LabVIEW 7.1\vi.lib\Daq folder.  If not, then reinstall the drivers.

Also make sure that you've rebooted the computer after installation.

One of these should prove to be the fix.  If you still find
everything where is should be, but it is not finding those files then
point LabVIEW to the C:\Program Files\National Instruments\LabVIEW 7.1\vi.lib\Daq folder when it prompts you that it is looking for a VI.

Have fun with it!