Fatal LabVIEW communication errors with PCI-Step 4CX motion board

Fatal LabVIEW communication errors with PCI-Step 4CX motion board

Post by LabVIEW-Gu » Thu, 10 Jul 2003 05:14:05


I have a VI that continuously calls the "Read Per Axis H/W Status" VI
for value motion control. This VI is called to check and see if any
motion profiles are executing on a particular axis (1-4) of the motion
board.

Sometimes, the error message "Data Read was not Axis #1 H/W Status.
Execution Aborted" and the program will be terminated.

To get the software to run again I either must re-initialize the
motion board from Measurement and Automation, or I must reboot the
computer.

Does anybody have any suggestions as to why this might occur?
 
 
 

1. Fatal Error - LABVIEW.LIB was not called from a LabVIEW process.

2. fatal communication error, Setup Error

Hi there!

Perhaps someone out there can help me with this matter.

Our Webpage is running on windows 2003 server machines (8 machines, webfarm,
loadbalancing).
It was running quite ok for several months but since a few days we RANDOMLY
receive the following errors:

1.
"Unable to expand message 0 [0] .NET Runtime version 1.1.4322.573- Setup
Error: Failed to load resources from resource file
Please check your Setup"

Followed by:
2.
"A process serving application pool 'ypo' suffered a fatal communication
error with the World Wide Web Publishing Service. The process id was
'10860'. The data field contains the error number."

And with this two errors also occurrs the following error (sometimes
occurring without the other two):
3.
"Windows unloaded user S-1-5-21-935547247-1677464069-1679381118-1025_Classes
registry when it received a notification that no other applications or
services were using the profile."


I already crawled the newsgroups but didn't find any solution for this. We
are running several different applications using the same connection (to
oracle) but only one app is getting these errors.
So IMHO it is not database / MDAC related.

Has anyone an idea, how these errors could be related or solved one of them?


Benjamin Schwitter

3. Error Description: ORA-03106: fatal two-task communication protocol error

4. W3SVC error and application pool fatal communication error

5. Error Description: ORA-03106: fatal two-task communication protocol error

6. How to step through the LabVIEW code using LabVIEW PDA module?

7. Application Pool Suffered a Fatal Communication Error with the WWW

8. A process serving application pool 'AppPool' suffered a fatal communication error

9. W3SVC EventId 1011 - DefaultAppPool/WWW fatal communication error

10. FA: Mediator 3000D PCI board by Elbox + 3 PCI cards for Amiga 3000

11. Questions on PCI config space when ressetting a PCI board

12. Fatal communication error with the WWW Publishing Service

13. fatal communication error with WWW service

14. Application Pool Suffered a Fatal Communication Error with the

15. Application Pool Fatal Communication Error