Generate XML report using MAX Generate report.vi

Generate XML report using MAX Generate report.vi

Post by VDC » Sat, 29 Dec 2007 21:40:07


Hi All, Caught in simple and wierd problem. I'm using a simle VI called MAX Generate Reoprt.vi to generate an XML report but getting error

Error code -2147220553
 Error description :Incorrect report file extension provided.The image of the block diagram is attached. I'm able to generate HTML reoport from MAX(absolutely no probs).Thanks in advanceRegardsVDC<img src="file:///C:/DOCUME%7E1/e388739/LOCALS%7E1/Temp/moz-screenshot-8.jpg" alt=""><img src="file:///C:/DOCUME%7E1/e388739/LOCALS%7E1/Temp/moz-screenshot-9.jpg" alt=""> <img src="file:///C:/DOCUME%7E1/e388739/LOCALS%7E1/Temp/moz-screenshot-6.jpg" alt=""><img src="file:///C:/DOCUME%7E1/e388739/LOCALS%7E1/Temp/moz-screenshot-7.jpg" alt="">


Error_in_MAX.JPG:
http://www.yqcomputer.com/
 
 
 

Generate XML report using MAX Generate report.vi

Post by waldemar.h » Sat, 29 Dec 2007 22:40:08

You must have the correct file extention. Here's what is wirtten in the detailed help of the function: output filename specifies the filename of the generated report.
You must have the correct extension for the type of report to generate (.xml, .htm, .html, or .zip).<img src="file:///C:/DOCUME%7E1/e388739/LOCALS%7E1/Temp/moz-screenshot-8.jpg" alt=""><img src="file:///C:/DOCUME%7E1/e388739/LOCALS%7E1/Temp/moz-screenshot-9.jpg" alt=""> <img src="file:///C:/DOCUME%7E1/e388739/LOCALS%7E1/Temp/moz-screenshot-6.jpg" alt=""><img src="file:///C:/DOCUME%7E1/e388739/LOCALS%7E1/Temp/moz-screenshot-7.jpg" alt="">