AOL, IMAP, and Sony Ericsson P910a

AOL, IMAP, and Sony Ericsson P910a

Post by Larry » Fri, 08 Apr 2005 03:51:16


I've got a Sony Ericsson P910a cell phone. It works fine receiving
email via IMAP from an account on an Exchange server, but can't receive
from AOL's IMAP server. When I connect to AOL's IMAP server, the phone
shows "Retrieving header 1 of 2...", then flashes the Busy button for
about a second, then quits downloading and just shows my empty In Box.
No error message is displayed.

It has never successfully downloaded any headers or folders from the
AOL IMAP server. Since it knows how many emails are waiting I know that
it is connecting successfully to imap.aol.com. Sending email through
smtp.aol.com works fine.

My provider is Cingular. They have never even heard of this phone. My
internet connection is via GPRS. Cingular, Sony, and AOL tech support
all point fingers at each other.

Has anyone had similar problems downloading IMAP email from AOL? Any
suggestions at all?

Thanks for any ideas,

Larry
 
 
 

AOL, IMAP, and Sony Ericsson P910a

Post by Sam » Fri, 08 Apr 2005 05:51:58

This is a MIME GnuPG-signed message. If you see this text, it means that
your E-mail or Usenet software does not support MIME signed messages.

XXXX@XXXXX.COM writes:


You need to find someone who can lend you an IMAP account for testing
purposes. Try to access it from your phone, then look at the logs on the
server to see what sequence of commands the phone is sending.


-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQBCVEvux9p3GYHlUOIRAnkIAJ4pA5GEIPXoR5x6J6wZdo1pFayt/ACfbtWC
IUM1f6+95xPRKzZ//dWLvgo=
=miAh
-----END PGP SIGNATURE-----