Alphaserver 1000a - Need windows NT ecu disk

Alphaserver 1000a - Need windows NT ecu disk

Post by Andy » Sun, 09 Nov 2003 08:39:39


I have a digital alphaserver 1000a 5/333. That a friend gave me which was
from a company that went bust
some time back.

The previous OS was removed as well as a couple of cards.
I am trying to install windowsNT 4.0, as I have it readily available here
and this is all new to me and has
become a challenge/hobby to get the server working.

The NT version has the selection for the alpha server1000a but locks up on
installation, apparently I need this
ECU disk.

I was told by the people I spoke with, that some folks in here (Linux NG)
would know which direction
to point me in.

To complete the installation, I need a windows NT ECU diskette, I have
spoken with HP/Compaq and they don't seem
to have any info! MS was'nt much better !

Does anybody know where this can be obtained from?

Any info is appreciated.

Andrew.
 
 
 

Alphaserver 1000a - Need windows NT ecu disk

Post by Tom Crabtr » Sun, 09 Nov 2003 09:33:29

What you need is something called a "HAL".
Here's a link at HP/Compaq:

http://www.yqcomputer.com/

 
 
 

Alphaserver 1000a - Need windows NT ecu disk

Post by dooley » Tue, 11 Nov 2003 09:53:31


A browse around using the following links may be of use...
http://www.yqcomputer.com/
http://www.yqcomputer.com/
http://www.yqcomputer.com/
ftp://ftp.compaq.com/pub/softpaq/alphant/OEMdisk.zip
http://www.yqcomputer.com/
ftp://ftp.digital.com/pub/DEC/Alpha/firmware/archive/as1000a.html
ftp://ftp.digital.com/pub/DEC/Alpha/firmware/archive/alpha1000a/
Phil
 
 
 

Alphaserver 1000a - Need windows NT ecu disk

Post by Andy » Thu, 13 Nov 2003 08:05:14

Thanks Tom and Dooley, I have found the files I need from the info you
supplied.

Many thanks.

Andy
 
 
 

Alphaserver 1000a - Need windows NT ecu disk

Post by Tom Crabtr » Thu, 13 Nov 2003 09:14:41

You're quite welcome.

;-)