Older Versions are still supported?

Older Versions are still supported?

Post by Yiannis Yi » Sun, 07 Nov 2004 06:24:24



I work on a 4.20 Server with Oracle 8.
The lisence is for 5 users and I don't
mind for the Oracle users (I use it for
developing web apps) but I need to log in
from a couple more workstations.

I can't find a representative in Greece
anymore and I can't find 4.20 version
anywhere in the official site.

Can anybody hlp?

Thanks,

Yiannis
 
 
 

Older Versions are still supported?

Post by David Gers » Sun, 07 Nov 2004 08:08:17


Novell has an "end of life" document that describes what levels of
support are available. I'm pretty sure that NW4.2 reached its end
of life some time ago and is no longer supported.


--
| David Gersic XXXX@XXXXX.COM |
| How many times do I have to flush before you go away? |
| Email address is munged to avoid spammers. Remove the underscores. |

 
 
 

Older Versions are still supported?

Post by Yiannis Yi » Mon, 08 Nov 2004 19:12:43

I don't want support for NW4.20 .
Since on my lan there are now more than 5 workstations,
all of them have access to all the servers, but the 6th
and up cannot use services that are hosted on the NW4.20
server. All that is needed is a lisence (a *.lic file)
with the minimum (5 I believe) users.
Otherwise I must transfer the database to another server
and throw NW4.20 away.

Thanks anyway,

Yiannis
 
 
 

Older Versions are still supported?

Post by David Gers » Tue, 09 Nov 2004 01:22:36


"Support" includes sales of new licenses. You might be able to get one
via somebody that has it and wants to sell it off, or find one on eBay
or something like that, but Novell will not sell you one at this point.
The would probably offer you an upgrade to NW6.5, the current version,
but you would have to check with your local sales office about that.


--
| David Gersic XXXX@XXXXX.COM |
| Plymouth: Please Let Your Mother Out <from> Under The Hood! |
| Email address is munged to avoid spammers. Remove the underscores. |
 
 
 

Older Versions are still supported?

Post by Steffe » Tue, 09 Nov 2004 07:06:18

On Fri, 5 Nov 2004 23:08:17 +0000 (UTC), David Gersic



Go to http://www.yqcomputer.com/

Cheers
Steffen
 
 
 

Older Versions are still supported?

Post by www.JimWil » Tue, 09 Nov 2004 14:37:44


As for eBay - quite possibly not (but there's still some small chance). I
tried to eBay a couple old NW packages - complete - but they were pulled by
Novell's eBay monitor.
 
 
 

Older Versions are still supported?

Post by Yiannis Yi » Wed, 10 Nov 2004 12:39:15

Normally, I would find NW4.20 in the "obsolete products list".
The strange thing is that version 4.20 is not mentioned anywhere.
I have a 4.11 package and a server running 5.1 with patches.
The problem is that the database runs on the 4.20!

thanks,
Yiannis
 
 
 

Older Versions are still supported?

Post by Yiannis Yi » Wed, 10 Nov 2004 12:42:41

Have you ever seen a package for version 4.20?
As you can see in another post, the problem is
that the database is on a server running 4.20,
which seems to be a "ghost" version.

Thanks,
Yiannis
 
 
 

Older Versions are still supported?

Post by Yiannis Yi » Thu, 11 Nov 2004 17:44:44


If there is a NW4.20 package not needed, please
contact me. I want to purchase one.

Thanks,

Yiannis
 
 
 

Older Versions are still supported?

Post by intothebi » Thu, 11 Nov 2004 21:19:46

On Tue, 09 Nov 2004 05:39:15 +0200, Yiannis Yiannopoulos


just a thought - have you tried your 4.11 licence in your 4.20 server?
4.20 was pretty close to 4.11 with SP9 IIRC.


--
TonyL