Selecting Java version for java app

Selecting Java version for java app

Post by johnsut » Wed, 05 Jul 2006 18:40:05



How should I specify a Java version to run a specific java app?

I have several versions of java and the default is 1.1.8.
 
 
 

Selecting Java version for java app

Post by Peter Brow » Wed, 05 Jul 2006 21:16:57

Hi john




In which case the app will run using that java - or not if the app needs
a later java. Then you need to specify the java to use as part of the
app starting command eg
f:\java142\jre\bin\java.exe - jar drive:\path\javaapp.jar


I found it much easier to Uninstall all java versions except for
java142; helps to avoid the above confusion with obsolete versions of
java :-)

Regards

Pete

 
 
 

Selecting Java version for java app

Post by Doug Bisse » Thu, 06 Jul 2006 03:45:29


I have only JAVA 1.4.2_05 installed, but i still use the RUN_JAVA
package to set up my JAVA programs:


Hope this helps...
--
From the eComStation 1.2 of Doug Bissett
doug dot bissett at attglobal dot net
(Please make the obvious changes, to e-mail me)