Flash player > Innotek 5.0

Flash player > Innotek 5.0

Post by Uwe Pilgra » Mon, 12 Feb 2007 23:59:55


Hi folks,

where can I find information on OS/2 usable flashplayer versions newer than the well known but
outdated 5.0 from Innotek?

TIA and best regards
Uwe
 
 
 

Flash player > Innotek 5.0

Post by Mark Dode » Tue, 13 Feb 2007 01:27:28

On Sun, 11 Feb 2007 14:59:55 UTC, Uwe Pilgram


-> Hi folks,
->
-> where can I find information on OS/2 usable flashplayer versions newer than the well known but
-> outdated 5.0 from Innotek?
->
-> TIA and best regards
-> Uwe

There is a Flash 7 r14 for OS/2
ftp://os2.fannet.ru/pub/filesos2/apps/mmedia/flash7a.zip This is what
I use and it works pretty well with youtube.com Others use a newer
version Flash7b which was r19 but the link for that seems to be dead
but you might find it elsewhere. Others have replaced a DLL from the
windows plugin to get a newer release of Flash7 but though it plays
video here, there is no sound with the newer versions. There is a
possible fix for this at http://www.yqcomputer.com/
that didn't help my problem since it only helps if you run your
browser with SET LIBPATHSTRICT=T.


Mark

--
From the eComStation of Mark Dodel

http://www.yqcomputer.com/
Warpstock 2006, Windsor, Ontario, Canada, Oct 12-15, 2006 -
http://www.yqcomputer.com/

 
 
 

Flash player > Innotek 5.0

Post by Dave Savil » Tue, 13 Feb 2007 03:57:07

BTW can somebody explain the difference between the Adobe Shockwave player and
the Flash player please?

--

Regards

Dave Saville

NB Remove -nospam for good email address
 
 
 

Flash player > Innotek 5.0

Post by Uwe Pilgra » Sun, 18 Feb 2007 19:19:08

Hi Mark, many thanks. Very helpful.
Regards
Uwe