Matrox MGA Impression crashes in OS/2 Warp (French Canadian) with FP15

Matrox MGA Impression crashes in OS/2 Warp (French Canadian) with FP15

Post by Jean Casto » Tue, 21 Dec 2004 03:21:03


For years, I used a Matrox MGA Impression Plus in a 486-based machine
with OS/2 Warp (English US) with FP7.

Recently, I moved this adapter into a Pentium-based machine. I
installed OS/2 Warp (French Canadian) with FP15. During this
installation, I used the Matrox adapter as a VGA adapter with no
problems.

In order to get a 1280x1024 resolution, I installed the same Matrox
driver that I had used for years on the 486. It is stored in the file
1522_210.zip.

Disaster! Shortly after the OS/2 logo is displayed, the machine
displays the CPU registers. I have to push the Reset button to
restart the machine.

This adapter is older than the Matrox Mystique and Millenium families
of adapters. I searched the IBM device driver site, and I found no
suitable driver. The GENGRADD driver supports it in VESA mode up to a
1024x768 resolution. :-( The SDD does not appear to support it at
all.

Do you know any better?

Thank you very much for reading me.
--
Jean Castonguay
ectrocommande Pascal
 
 
 

Matrox MGA Impression crashes in OS/2 Warp (French Canadian) with FP15

Post by Wayne » Tue, 21 Dec 2004 13:01:56


Have you been to the OS/2 device driver Pak online site?

http://www.yqcomputer.com/

...then click on display adapters, then on Matrox.
Your adapter is listed, but it may be the exact same one you've been using.


This is a direct link to the Matrox drivers on that site,
but I think you may have to go through the webpage above before you can
get to this page:

http://www.yqcomputer.com/

 
 
 

Matrox MGA Impression crashes in OS/2 Warp (French Canadian) with FP15

Post by Hartmut Kr » Wed, 22 Dec 2004 06:54:48

On Sun, 19 Dec 2004 18:21:03 UTC, "Jean Castonguay" < XXXX@XXXXX.COM >



Check (by pressing Alt+F2 while the OS/2 blob appears up left) after which
driver loading the crash actually happens. Or does the trap screen
explicitely mention the matrox driver?

Hartmut
--
Please use 'Reply-to' for personal e-mail.
Bitte fuer direkte emails 'Reply-to' benutzen.
 
 
 

Matrox MGA Impression crashes in OS/2 Warp (French Canadian) with FP15

Post by Jean Casto » Fri, 24 Dec 2004 03:16:05

On Mon, 20 Dec 2004 21:54:48 UTC, "Hartmut Krafft"


Mr. Krafft:

I heeded your suggestion and I found that the last driver name to be
displayed is TIMER0.SYS. It seems to be the first driver to be loaded
after ISAPNP.SNP.

In the OS2\BOOT directory, TIMER0.SYS occupies 3026 bytes and it is
dated August 9th, 1996. It is the same on the 486-based machine I
moved the Matrox board from.

OS/2 Warp (French Canadian) with FP15 works OK with the Matrox board
till I install the Matrox driver: I conclude perhaps hastily that
there is no hardware problem.

Right now, I use the machine with an S3 Trio64V+ board. TIMER0.SYS is
the same!

I am flabbergasted!

Thank you for your suggestion.
--
Jean Castonguay
ectrocommande Pascal