Problem with AssoEdit.exe

Problem with AssoEdit.exe

Post by Krister Ha » Fri, 15 Apr 2005 23:17:41


On the new box this happens: I can start ASSOEDIT.EXE okay but when I
choose Associations by File Type or Filter it goes gray. Cannot do
anything with it except go to the Window List and close it. Any clues?

Krister
Lytham, UK
 
 
 

Problem with AssoEdit.exe

Post by eric » Sat, 16 Apr 2005 03:49:31

CHECKINI

 
 
 

Problem with AssoEdit.exe

Post by Krister Ha » Sat, 16 Apr 2005 06:11:59


Thanks, have tried CHECKINI, which runs normally and does not solve the
problem
 
 
 

Problem with AssoEdit.exe

Post by William L. » Thu, 12 May 2005 13:18:16

Sir:





Look in your config.sys for the wrong drive letters. Use Configtool 1.3
to do the check.
--
Bill
Thanks a Million!
 
 
 

Problem with AssoEdit.exe

Post by Krister Ha » Thu, 12 May 2005 19:21:20


Thanks Bill. Downloaded and installed Configtool. Neat. Run the check
and found two wrong paths. Correcting those did not solve my AssoEdit
problem though.
 
 
 

Problem with AssoEdit.exe

Post by Krister Ha » Thu, 12 May 2005 20:56:53


The above problem was with Warp452 on my new AMD64 box. Thought that I
should check the behaviour of ASSOEDIT.EXE on the Warp3 FP43 partition,
which to my surprise also works on the new box.

Choosing Associations by File Type or Filter opens a new window
(number2), of which I cannot see all - the right hand side is missing.
If I increase the resolution (Snap Graphics)I from 960x720 to 1280x1024,
I can the the whole of window 2. If I go into the Windows list and
press cascade both windows move to the upper left hand corner, with
windows 2 on top, and not showing the bar so that I could move it. The
only way I found to get the AssoEdit functionality back was to install
the previous archive.

In Warp452 I can only see the first window, and the second window must
be "outside the screen". All three archives have the same problem. Any
suggestion?
 
 
 

Problem with AssoEdit.exe

Post by William L. » Fri, 13 May 2005 08:16:54

Sir:






Tile? That confine the frame to the size of the desktop. If the frame
is still out side the visible area, then you have the zoom feature enabled.
--
Bill
Thanks a Million!
 
 
 

Problem with AssoEdit.exe

Post by Krister Ha » Fri, 13 May 2005 16:33:09


Thanks, but no, tile changes nothing. The frame is outside the visable
area (small white blob in the upper left corner) but the zoom feature is
not enabled.
 
 
 

Problem with AssoEdit.exe

Post by William L. » Sat, 14 May 2005 03:24:21

Sir:




<>snip>
Could it be that the monitor's screen is too large?
--
Bill
Thanks a Million!
 
 
 

Problem with AssoEdit.exe

Post by Krister Ha » Sat, 14 May 2005 07:10:24


My monitor is Philips 170X which handles up to 1280x1024. For OS2 I
have mainly been using 1024x768, and increasing to 1280x1024 does not
help. Video card is nVidia GeForce 5200.

Uninstalled Snap graphics (AltF1, F2, SETVGA) but the problem with
ASSOEDIT remained.
 
 
 

Problem with AssoEdit.exe

Post by William L. » Sat, 14 May 2005 07:50:42

Sir:






I was thinking of the image size that can be set with the front/rear
panel controls.
--
Bill
Thanks a Million!
 
 
 

Problem with AssoEdit.exe

Post by Krister Ha » Sat, 14 May 2005 14:51:01


I see, but no
 
 
 

Problem with AssoEdit.exe

Post by Krister Ha » Sun, 15 May 2005 01:41:57


Decided to use a two month old backup copy. ASSOEDIT now works. Will
take care never to use "Cascade" on it again. Thanks for your m ***
support Bill