Need Pre Mac OS 10.3 printer

Need Pre Mac OS 10.3 printer

Post by Dave » Fri, 16 May 2008 00:08:05


Where can I purchase a printer that will run on Mac OS 10.2.8 or earlier
versions? Thanks.
 
 
 

Need Pre Mac OS 10.3 printer

Post by Melba's Ja » Fri, 16 May 2008 04:41:06

In article <ofDWj.3401$ XXXX@XXXXX.COM >,




I have an Epson R300 that will be replaced this week with an Epson RX680.
System requirements in its manual say it is good for 10.2.x or earlier
(OS 8, 9).
--
-Barb, Mother Superior, HOSSSPoJ
Check my new ride: http://www.yqcomputer.com/

 
 
 

Need Pre Mac OS 10.3 printer

Post by John McWil » Sat, 17 May 2008 01:55:07


I'd say there's a slew of printers that'd work on OS 10.2, and perhaps a
lot of folks who have good printers, such as the R300 that they want to
unload as the drivers aren't available for Leopard, or they suck. The
R300 works all right under Leopard, but doesn't give ink tank levels
(the computed ones; no printer *that I know of* gives actual levels)

One way to check is go to Manufacturer's web pages and download drivers
for whatever printer and OS you're thinking of.

--
John McWilliams