Sudden Strange Problem with Samba 2.2.1?

Sudden Strange Problem with Samba 2.2.1?

Post by Bob_ » Tue, 01 Mar 2005 10:07:05


Fellow SMB'ers'

I've been using Samba successfully for over ten years now. On ONE of
my servers running AIX 5.1 and Samba 2.2.1 I can make a connection
from Win98SE/ME/XP and "SEE" the files on the server. However, if I
try to open ANY of the files shown I receive a message stating that
"the file cannot be found. Do I want to create a file".

Here is my current smb.conf file content for this server:
# Global parameters
[global]
log file = /var/samba/log.%m
client code page = 437
guest account = Nobody
socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
browse list = yes
interfaces = 192.168.0.4/24
domain master = no
encrypt passwords = yes
hosts allow = 192.168.0., 65.75.16.xxx, 63.148.38.xxx
public = yes
lock dir = /var/samba/locks
local master = no
workgroup = xxx
os level = 255
security = user
log level = 1

[oars1]
writeable = yes
path = /usr/xxx
force directory mode = 0777
sync always = yes
force create mode = 0777
force user = xxxxx
readonly = no
create mode = 0777
directory mode = 0777
case sensitive = yes

All my other servers are Linux (RH8 and SuSE9) and I can access and
use those files without issue. What may have changed on the AIX box
and can anyone "see" anything in error in the conf file?

TIA
 
 
 

1. Really strange problem with XP-Home & SAMBA (Problem solved!!!)

2. Samba and DST: Strange problem

My Samba server 2.2.8a is running on Solaris 2.8 as a daemon (not via inetd)

It has NOT been restarted since January

Since the DST change earlier this month, I have a strange problem.

When I map a drive to a share from a Windows 2000 client machine A, the
modified timestamp on files is off by 1 hour. But when I map to the same
share from another Windows 2000 client machine B, it is fine!

Both machines have the correct DST time right now, both report the
correct time when I do 'net time \\samba_server'

Why would one machine see different timestamps than the other? Also, my
'time offset' parameter in smb.conf is not changed from the default 0

Help? Thanks

3. Strange samba problem

4. Best Distro for Samba PDC + Squid Authenication to Samba PDC + Samba File Server

5. Strange and sudden AVI probleme

6. sudden appearance of strange foreign script!

7. Sudden Strange behavior in XP

8. Strange sudden shutdown issue with CF app

9. IE sudden strange behavior... unexplained hyperlinks and pop-ups

10. Back button all the sudden acting strange

11. sudden reboots & strange log message

12. Strange Errors all of a sudden

13. Help - sudden strange button behavior!

14. Got some strange errors all of a sudden

15. Sudden Appearance - Strange New Taskbar