KS 3.1 and A500

KS 3.1 and A500

Post by Robert Coo » Wed, 24 Nov 2004 23:44:46


Hi

Ive got an A500. At the moment its got KS1.3 in it. Ive bought a KS 3.1
chip. I was wondering it all I had to do was to relace the chip or if I
have to do anything else to he KS3.1 to work? (I also have WB3.1)

Thanks
Robert
 
 
 

KS 3.1 and A500

Post by Daniele Gr » Thu, 25 Nov 2004 00:26:59

"Robert Cook" < XXXX@XXXXX.COM > ha scritto nel messaggio



If the motherboard revision is 6A or newer you just have to replace the
Kickstart chip, otherwise, if it is older, there is a little modification to
be done on the Kickstart socket (a signal needs to be exchanged or something
similar).

--
___ __
/ __|___ Daniele Gratteri, Italian Commodore-Amiga user... ///
| / |__/ Nickname: FIAT1100D - ICQ: 53943994 Ritmo S75 __ ///
| \__|__\ Home page: http://www.yqcomputer.com/ forever! \\\///
\___| E-MAIL: XXXX@XXXXX.COM ...since 1990 \///

 
 
 

KS 3.1 and A500

Post by Robert Coo » Thu, 25 Nov 2004 05:53:59


if it is older, there is a little modification to

Does anyone know what the modification is?

Thanks
Robert
 
 
 

KS 3.1 and A500

Post by Clockmeist » Thu, 25 Nov 2004 08:45:16


something

It's just a jumper wire from one pin on the ROM to another. No biggie.

My revision 5 A500 worked fine without the mod so maybe yours will too.
 
 
 

KS 3.1 and A500

Post by M. Misi » Thu, 25 Nov 2004 08:54:28

Robert Cook schrieb:


For Rev. 3 and 5 you have to connect pin 1, pin 21 and pin 31 with a wire.
Pin 31 MUST be turned away, so that it do NOT fit in the socket anymore.

For details see:

http://www.yqcomputer.com/

Regards,

Mario Misic

--
Big Book of Amiga Hardware German Mirror
http://www.yqcomputer.com/
 
 
 

KS 3.1 and A500

Post by Robert Coo » Thu, 25 Nov 2004 21:54:20


If I just try it with out the jumper mod, will it damage anything if it
doesn't work?

Thanks

Robert
 
 
 

KS 3.1 and A500

Post by Clockmeist » Fri, 26 Nov 2004 00:57:57


Nope, it will either work or it won't.
 
 
 

KS 3.1 and A500

Post by Robert Coo » Sat, 27 Nov 2004 20:13:33

Thank you all for your help. Ill try this weekend.

Thanks
Robert