Remoting Between v1.0 Client and v1.1 Server

Remoting Between v1.0 Client and v1.1 Server

Post by Christophe » Thu, 04 Sep 2003 03:39:38


Hello All,

I'm facing a serious development issue here concerned with .NET Remoting. I
developed a .NET Remoting Service (Server Activated) under .NET Framework
version 1.0. I test it by hosting the remoting component under a console
application and it worked fine. Then I had to deploy my remoting service and
the component under a windows 2003 box which we are using as a developmet
test box. And I started getting the "Because of Secrurity Restrictions, the
ObjRef cannot be accessed" . I read about the "Secure Serialization" in .NET
and made a change to the config file to reflect the "typeFilterLevel=Full".
My client assemblies are still in Version 1.0. and when I try to make a
remote call passing an object, I get the same errors. Any suggestions would
be of real great help.

Thanks so much in advance.

regards,
Chris
 
 
 

1. Incompatibility with DBI v1.56 / DBD::Sybase v1.08 / DBIx::ContextualFetch v1.03

2. CTAN Update: oberdiek bundle -- luacolor v1.0, luatex v1.0, ifluatex v1.0, magicnum v1.0 pdfcolparallel v1.1


This message is in MIME format. The first part should be readable text,
while the remaining parts are likely unreadable without MIME-aware tools.

On Thu, 13 Dec 2007 at 17:57 +0100, Heiko Oberdiek submitted an update of
the

oberdiek

bundle.

Location on CTAN: macros/latex/contrib/oberdiek/
License: LPPL

New packages:

* ifluatex v1.0
This package looks for LuaTeX regardless of its mode
and provides the switch \ifluatex.
It works with plain-TeX or LaTeX.

* luacolor v1.0
Package `luacolor' implements color support based
on LuaTeX's node attributes.

* luatex v0.1
This package manages the new and extended features and resources
that LuaTeX provides. Examples are attributes and catcode
tables.

* magicnum v1.0
This packages allows to access magic numbers by a hierarchical
name system.

Updates:

* pdfcol v1.2:
* \pdfcolSetCurrentColor added.
* Detection for package `luacolor' added.

* pdfcolparallel v1.1:
* Adds patch for setting \linewidth to fix bug
in package `parallel'.
* Package `parallel' is also fixed if color
stacks are not available.
* Bug fix, switched stacks now initialized with current color.
* Fix for package `parallel': \raggedbottom is respected.

* pdftexcmds v0.3:
* Organization of Lua code as module.


Thanks for the upload.

For the CTAN Team
Rainer Schf

3. Anyone have OS X Server v1.0 or v1.2?

4. SQL server 2000 and .NET v1.0 <-> v1.1 problems

5. safe way to upgrade KMDF from V1.0 to V1.1

6. Performance of v1.0 against v1.1

7. Do I need both v1.1 & v1.0.3705?

8. migration from v1.0 to v1.1

9. Specified cast is not valid exception when moved from v1.0 to v1.1

10. do net v1.0 vs v1.1

11. Does DotNet Framework installer v1.1 ServicePack 1 contain v1.1 (without SP) ?

12. Please post Mscorcfg.msc v1.2 for .NET Framework v1.0.3705

13. Using a v1.1 component from a v1.0 program

14. Converting Class Library v1.0 to v1.1

15. Q: .Net Framework - Upgrade v1.1 to v2.0 or skip v1.1 altogether ?