Temple of Elemental Evil: should I load add-on's before playing??

Temple of Elemental Evil: should I load add-on's before playing??

Post by Unk » Tue, 27 Dec 2005 23:02:57


I'm going to try this game after getting it dirt cheap new on eBay. I've
Atari patched and am ready to play but after reading up on some sites,
seems to be all kinds of unofficial patches and add-ons to supposedly fix
bugs, make gameplay more enjoyable.

Are these recommended if not necessary? I -don't- care about how close the
game is to D & D rules, etc. Just if it any of these would make a
difference/improvement in general gameplay.

Thanks!

Unk
 
 
 

Temple of Elemental Evil: should I load add-on's before playing??

Post by Mark P. Ne » Wed, 28 Dec 2005 04:29:08

Unk < XXXX@XXXXX.COM > wrote in



I recommend using the Atari patch 2, not patch 3 and the circle of 8 latest
patch, which is version 4. This should give you a game that works pretty
well all the way through.

See this URL:

http://www.yqcomputer.com/

Regards,
Mark.

--
While I'll admit that anyone can make a mistake once, to go on making
the same lethal errors century after century seems to me nothing short
of deliberate.--V.