Samsung SP1614N failure. No longer seen by OS, makes 'clack' 'clack' sounds.

Samsung SP1614N failure. No longer seen by OS, makes 'clack' 'clack' sounds.

Post by Jo » Fri, 21 Nov 2003 21:21:20


I bought a Samsung SP1614N 160GB hard drive a couple of weeks ago.

The drive has now failed. Its symptom was to start making continuous
'clack' 'clack' 'clack' noises at about 500mS intervals.

The drive no longer appears on of the windows disc management dialogs.

I have copied data on to the drive that it would be a real shame to
lose.

I obtained an identical drive and exchanged the PCB but the previous
symptoms remained.

Does anybody have any suggestions that might help identify the problem
and recover the drive/data.
 
 
 

Samsung SP1614N failure. No longer seen by OS, makes 'clack' 'clack' sounds.

Post by Rod Spee » Sat, 22 Nov 2003 04:04:57


Jo < XXXX@XXXXX.COM > wrote





Presumably the drive does spin up ?



Then presumably whats failed isnt on the logic card.


Its very likely a problem with the heads/preamps
etc inside the sealed enclosure.


Likely only pro recovery is likely to be feasible.

 
 
 

Samsung SP1614N failure. No longer seen by OS, makes 'clack' 'clack' sounds.

Post by Jo » Sun, 23 Nov 2003 09:54:43

Thanks for that reply.

The 'clack' noise became much worse and turned to a horrible scraping
noise. I have given up on it and any hope of recovering the data.

I suspect that I am not providing adequate cooling of my drives as
they get very hot - just about too hot to touch.