Maxtor EIDE 160 GB 7200 RPM HD Slow

Maxtor EIDE 160 GB 7200 RPM HD Slow

Post by BPO » Tue, 25 Nov 2003 11:22:26


Greetings! I have the above running in an D845GEBV2 based system with Intel
Application Accelerator loaded on Windows XP. However, my benchmarks
continually show transfer speeds for this drive at 12 to 15 mb/s. Ultra DMA
Mode 5 is in use. Can anyone make any suggestions on how to get the transfer
rates higher?
 
 
 

1. Maxtor 160 GB Installation Woes-Update (Was 120 vs 160 GB)

2. Maxtor 160 Gb HD (6Y160P0) PIO Problem

New 160Gb Drive (6Y160P0), still remains in PIO mode -
Windows XP SP2, fresh install.
Tried all help from KB817472 - No Joy, changed cable
positions, problem follows drive. BIOS reports 160Gb
drive - UDMA5. Maxtor Utils report 160Gb Drive.
Cannot move the drive from PIO to UDMA.

Similar Maxtor Drive works, shows UDMA5. 5T060H6

Any suggestions please??

Thanks.

3. 160 GB Maxtor HD Recognition Problem

4. Seagate 7200 RPM 80GB slower than 5400 RPM Maxtor?

5. vendo hd maxtor 160 gb nuovo

6. Maxtor 160 GB Hard Drive Slows Down

7. Windows XP see 130 GB fom a 160 GB HD at Setup

8. Maxtor 160 GB ATA hard drive questions??

9. Two errors with my Maxtor 160 GB external hard drive

10. Maxtor 120 vs 160 GB Drive Installation

11. KERNEL 2.6.3 and MAXTOR 160 GB

12. 7200 rpm 100 GB drive - are they available?

13. Maxtor 160 GB Firewire Delyed Write Failed drive letter dropped

14. Maxtor 160 GB slave hard drive problems

15. Raid 0 volume using 2 160 Gb Maxtor SATA HHDs