unspecified error - due to open dataconnections?

unspecified error - due to open dataconnections?

Post by a2F0ZV9jaG » Thu, 24 Feb 2005 01:09:06


Hello,
I'm new to .net, so this may be a really easy question....I have been
working on a .net application - each web page pulls information from a an
access database and writes it to the screen. Mostly this is done using a
command object and a datareader. The data can also be edited - also using a
command object and the executenonquery method. There is one page that uses a
repeater.

This works fine with no errors until you have viewed and updated a number of
pages, when it throws an error:


[OleDbException (0x80004005): Unspecified error]
System.Data.OleDb.OleDbConnection.ProcessResults(Int32 hr) +20
System.Data.OleDb.OleDbConnection.InitializeProvider() +57
System.Data.OleDb.OleDbConnection.Open() +203
templates.template2_21.getData(String sSQL) in
c:\inetpub\wwwroot\templates\template2_2.ascx.vb:135
templates.template2_21.getSiteValues() in
c:\inetpub\wwwroot\templates\template2_2.ascx.vb:202
templates.template2_21.Page_Load(Object sender, EventArgs e) in
c:\inetpub\wwwroot\templates\template2_2.ascx.vb:339
System.Web.UI.Control.OnLoad(EventArgs e) +67
System.Web.UI.Control.LoadRecursive() +35
System.Web.UI.Control.LoadRecursive() +98
System.Web.UI.Control.LoadRecursive() +98
System.Web.UI.Page.ProcessRequestMain() +750



The stack trace is:
System.Data.OleDb.OleDbException: Unspecified error

I have set the command objects to nothing after I've finished with them, but
I was wondering if there was something else in this vein that I need to
do....any help would be much appreciated!!
 
 
 

1. A required action was not successful due to an unspecified error

2. Unable to synchronize the row because due to an unspecified error!

Hi...

I have here a serious problem in my merge replication. It was signed as pull
replication, the distributor runs in a W 2003 St 64b and my subscriber runs
in a W 2000 Ent 32b, the 32b is my main environment.

The most part of the commands are done in my main server (32b), when it
synchronizes the commands, it returns this message: The row was updated at
'SERVER32B.Database1' but could not be updated at 'SERVER64B.Database2'.
Unable to synchronize the row because due to an unspecified error.

I googled for this error but I haven't found a solution.

could anyone help me? (A bigger part of my e-commerce is stopped becouse of
this issues)

Thank you

--
Lascala, Fernando Alves
Database Adminsitrator
Brazil - 55-16-8141-9360

3. Unable to synchronize the row because due to an unspecified error

4. A required action was not successful due to an unspecified error.

5. Merge replication : Unable to synchronize the row because due to an unspecified error

6. error #29 unspecified error when trying to open control panel

7. Cannot open folders: Entourage cannot open the item due to an error

8. Cannot open folders: Entourage cannot open the item due to an error

9. Open Connection fails with an "Unspecified Error"

10. Getting unspecified error when i try to open form in Design mode

11. Unable to open connection Unspecified Error

12. Unable to Open Connection - Unspecified Error - Pivot Table Services

13. Unspecified error on recordset open

14. Unspecified Error in IDE when Access is opened

15. Internet explorer will not open unspecified error