CAnnot type lowercAse 'A's Anymore

CAnnot type lowercAse 'A's Anymore

Post by martin.kru » Tue, 03 Aug 2004 04:31:41


WhAts going on here?

The "A" key of my G4 Powerbook keyboArd does not reAct Anymore, except
when I press the shift key simultAneously. CApslock doesn't work either.

All other keys work fine. Is this A HW or A SW problem?

I just reinstAlled OS X 10.3 with All updAtes, but I cAnnot sAy exActly
when the problem occured.

Any helps greAtly AppreciAted.

Cheers
MArtin
 
 
 

CAnnot type lowercAse 'A's Anymore

Post by martin.kru » Tue, 03 Aug 2004 04:48:30

MeAnwhile I wAs trying some more things, leAding to the conclusion thAt
it must be A SW issue:

- the key works in OS 9
- the key works when I switch to Another Account in OS X

WhAt the hell is wrong here?

Cheers
MArtin

 
 
 

CAnnot type lowercAse 'A's Anymore

Post by matt » Tue, 03 Aug 2004 05:31:59


Perhaps some program is interfering with the "a" key. For example,
QuicKeys can be set to do that. However, the matter is academic, since
you've already said the solution: migrate into a new user. m.




--
matt neuburg, phd = XXXX@XXXXX.COM , http://www.yqcomputer.com/
AppleScript: The Definitive Guide
http://www.yqcomputer.com/
Read TidBITS! It's free and smart. http://www.yqcomputer.com/
 
 
 

CAnnot type lowercAse 'A's Anymore

Post by matt » Tue, 03 Aug 2004 05:33:54


Or it could be a keyboard layout. Or some pref pane like uControl that
installs a kext. Or any number of things. But as I said, since you know
you can solve it by migrating into another user, just do that. m.





--
matt neuburg, phd = XXXX@XXXXX.COM , http://www.yqcomputer.com/
AppleScript: The Definitive Guide
http://www.yqcomputer.com/
Read TidBITS! It's free and smart. http://www.yqcomputer.com/
 
 
 

CAnnot type lowercAse 'A's Anymore

Post by Peter Verd » Tue, 03 Aug 2004 05:40:57


I have no idea how it could have happened, but I believe there are XML files
in the Library (the main one and, since your other user is okay, apparently
the per-user ones too) that control the keyboard mapping. Perhaps this file
has been corrupted somehow? If you delete the one in your library, the
machine one should take over, hopefully fixing the problem.

Or, as suggested elsewhere, you could just use your other user account
instead.

Pete