Wallstreet battery problems

Wallstreet battery problems

Post by Dan » Mon, 17 Jan 2005 01:13:30


Trying to figure out (before spending money!) whether the the problem
is with the PRAM battery, power battery, PMU, which two of those three,
or something else....?

Let's see...
--the PRAM battery is apparently dead -- the date/time (usually) resets
when the machine is shut down.

-- the power battery seems to have a good charge, but the pb often
doesn't recognize that it's there. Says the bay is empty.

-- Sometimes if the battery is removed and reinserted, it will appear
on the screen, only to disappear a minute or two later-- If I try
running on battery power, it gives me a "no reserve power" warning and
goes to sleep (doesn't just shut down dead) which makes me think this
is not due to a mechanically intermittent battery connection.


TIA
Dan
 
 
 

Wallstreet battery problems

Post by Howard Shu » Mon, 17 Jan 2005 12:56:16

In article < XXXX@XXXXX.COM >,



Could be both! Can you borrow a battery from someone you know with a
Wallstreet? Or take it in to a Mac shop and have them look at it.

--
Nobody knows Particle Man.

 
 
 

Wallstreet battery problems

Post by Richard Ch » Tue, 18 Jan 2005 05:29:49

In article < XXXX@XXXXX.COM >,



Sounds dead. You can also try putting the machine to sleep and
removing the regular battery (with the machine unplugged, of course). If
the PRAM battery is good, the Wallstreet should be able to maintain the
sleep state for sometime (30 seconds?) so you can swap batteries without
shutting down.

The Wallstreet has a problem with the battery not maintaining contact.
Check that all the screws holding the front edge of the machine together
are tight:

< http://www.yqcomputer.com/ ;

I also put a couple of layers of electrical tape on the front left
corner of the battery to make the battery snug. Don't put too many
layers, the battery will get stuck.

Richard