Image Capture app won't capture via scanner

Image Capture app won't capture via scanner

Post by Countryma » Fri, 12 Jan 2007 11:23:51


I have an HP PSC 1510 (it is an all in one jobbie). I have the HP drivers and
scanning software installed and that work fine. However if I try to scan via
the Image Capture app I get the error "no image capture device connected".

Looking under devices/browse devices I can see that an "HP All-in-One Scan
DS" appears under Twain but if I highlight this and click connect I get the
"no image capture device" error again.

Any ideas please?

many thanks
 
 
 

Image Capture app won't capture via scanner

Post by Sally Thom » Sat, 13 Jan 2007 02:58:38

On Thu, 11 Jan 2007 02:23:51 +0000, Countryman wrote
(in article < XXXX@XXXXX.COM >):




I have the same HP PSC 1510. I don't use Image Capture, but HP Image Zone
(under Hewlett Packard in your Applications folder if you've lost track of
it.) I had thought that Image Capture was just for transferring photos from
a digital camera to iPhoto, but I may well be wrong! Anyway, Image Zone
works perfectly for me, provided I remember to change the settings not to
scan to text but to jpeg!

I tried with Image Capture and got the same result as you, so perhaps you
should just use Image Zone?

--
Sally in Shropshire, UK
bed and breakfast near Ludlow: http://www.yqcomputer.com/
Burne-Jones/William Morris window in Shropshire church:
http://www.yqcomputer.com/

 
 
 

Image Capture app won't capture via scanner

Post by Countryma » Sat, 13 Jan 2007 04:28:29

On Thu, 11 Jan 2007 17:58:38 +0000, Sally Thompson wrote
(in article < XXXX@XXXXX.COM >):



Thanks Sally.

I guess I have no option other than to use Image Zone and I do. That does not
detract from the fact that Image Capture is supposed to work with a scanner
though :-)

Thanks fo confirming the problem. Is is appeciated.

Colin
 
 
 

Image Capture app won't capture via scanner

Post by Steve W. J » Sat, 13 Jan 2007 05:20:33

In article < XXXX@XXXXX.COM >,



Image Capture *does* support scanning.

I have an Epson Stylus Photo RX500, also an all-in-one, and Image
Capture works fine with it. It's hosted on an iMac G5 where the Epson
software was fully installed. In /Library/Image Capture/Devices is
"EPSON Scanner.app" that was apparently installed with it.

I can also use Image Capture to connect to it from my PowerBook, though
only when I'm logged into the iMac and the scanner is being shared
(that's annoying, since the sharing setting used to stick and I don't
recall changing anything). The only difference here is that, in
addition to having all the same software installed, I also find
/Library/Image Capture/TWAIN Data Sources contains a file named "EPSON
Stylus Photo RX500.ds".

= Steve =
--
Steve W. Jackson
Montgomery, Alabama
 
 
 

Image Capture app won't capture via scanner

Post by Sally Thom » Sat, 13 Jan 2007 05:44:49

n Thu, 11 Jan 2007 20:20:33 +0000, Steve W. Jackson wrote
(in article < XXXX@XXXXX.COM >):


Now this is really weird. I have looked at /Library/Image Capture/Devices
and it lists EPSON Scanner - I have never owned nor installed an Epson
scanner. However, in /Library/Image Capture/TWAIN Data Sources sure enough
there is a file named: HP All-in-One Scan DS.ds

To the OP: it seems to me (us!) that somehow we need to get the HP
All-in-One Scanner into /Library/Image Capture/Devices in place of the Epson
Scanner - but I haven't the least idea how to go about it.

Thanks for flagging up something I didn't know I was missing!

(on an iMac G5 PPC with Tiger, by the way)



--
Sally in Shropshire, UK
bed and breakfast near Ludlow: http://www.stonybrook-ludlow.co.uk
Burne-Jones/William Morris window in Shropshire church:
http://www.whitton-stmarys.org.uk

 
 
 

Image Capture app won't capture via scanner

Post by Steve W. J » Sun, 14 Jan 2007 05:07:49

In article < XXXX@XXXXX.COM >,



It is not necessary to have that ".ds" file in order to scan. It does
not exist on my iMac G5, the one hosting my Epson all-in-one, only on my
PowerBook where I've connected remotely.

In order to get Image Capture on the OP's system to show the HP,
assuming that its software is all properly installed, and assuming it's
not already indicated in previous messages as tried, it should be a
matter of using Browse Devices on the Devices menu (or Command-B) and
looking for it. There's also a preference setting to open a scanner
window when IC is launched.

As for the Epson software being present on a system where no Epson was
owned, I think it may be included with OS X's drivers, just as it
includes printer drivers for tons of "common" models from various
vendors.

= Steve =
--
Steve W. Jackson
Montgomery, Alabama
 
 
 

Image Capture app won't capture via scanner

Post by Sally Thom » Sun, 14 Jan 2007 05:44:34

On Fri, 12 Jan 2007 20:07:49 +0000, Steve W. Jackson wrote
(in article < XXXX@XXXXX.COM >):



Thanks for the explanation Steve. Although I wasn't the OP, I found it
useful. I have been able to Browse Devices in Image Capture (ignoring the
"No Image Capture device connected" message and find my scanner. I had to
tick "Use Twain software" to get it accepted. I still get the error message
but at least I have something to experiment with, so thanks again.




--
Sally in Shropshire, UK
bed and breakfast near Ludlow: http://www.yqcomputer.com/
Burne-Jones/William Morris window in Shropshire church:
http://www.yqcomputer.com/