mozilla firefox/firebird plugins

mozilla firefox/firebird plugins

Post by johnny bob » Mon, 01 Mar 2004 12:26:53


hey kids,

i have an iMac OS X 10.2.8.

has anyone successfully used the mozilla firefox browser with the
shockwave or quicktime plugins?

funny that when i "about:plugins", firebox shows that i do indeed have
these plugins, yet they don't work. when i visit a page with the
plugins, they either show up as broken links (need to download the
plugin) or just show a blank white box.

ps ... both the shockwave and quicktime plugins work with safari and
netscape 7.1.

there's no real help on the mozilla site.
any here?

cheers,
johnny


--
Woolsey-Swanson Rule:
People would rather live with a problem they cannot solve
than accept a solution they cannot understand.

remove '.eh' to email
 
 
 

mozilla firefox/firebird plugins

Post by jpmcwillia » Tue, 02 Mar 2004 01:50:31


Whyncha' post several URLs where you encounter this problem?

John McWilliams

 
 
 

mozilla firefox/firebird plugins

Post by johnny bob » Tue, 02 Mar 2004 13:44:37


i assume you have successfully used the plugins with firefox?


you name it! _any_ website that i visit with either shockwave or
quicktime doesn't load. (parts that use quicktime/shockwave don't load)
any part of www.apple.com that makes use of quicktime i can't see ....
either i get a "download this plugin" error with a broken link for
quicktime or just an empty white box with nothing in it.

take this test page from macromedia:
http://www.yqcomputer.com/
the flash box loads and displays flash properly.
the shockwave box gets a broken link with a "download the shockwave
plugin" message on it.

again - all the plugins list correctly in "about:pluggins". do i need to
do something to make them work properly.

i've had no problems with either firebird or firefox (with any plugin)
on my linux box or XP/linux laptop.
it's just the first time i'm trying firefox with OS X, since i've
decided to stop using safari as my main browser.
again - both safari and netscape use these plugins extensively with no
problems.

cheers.


--
Woolsey-Swanson Rule:
People would rather live with a problem they cannot solve
than accept a solution they cannot understand.

remove '.eh' to email
 
 
 

mozilla firefox/firebird plugins

Post by David Ryeb » Wed, 03 Mar 2004 08:04:09

In article <Vcz0c.38587$A12.12663@edtnps84>,





I have had the same experience. The test page

< http://www.yqcomputer.com/ ;

is a good one for illustrating it.

Flash and Shockwave both work correctly with iCab, Safari, and Mozilla.
Flash works for Firefox, but Shockwave does not. And both the Flash and
Shockwave plugins appear on the about:plugins page for Firefox and both
are checked as enabled. Until I read this thread, I thought I was the
only one having this difficulty.

David

--
David Ryeburn
XXXX@XXXXX.COM
To send e-mail, use "ca" instead of "caz".
 
 
 

mozilla firefox/firebird plugins

Post by David Ryeb » Wed, 03 Mar 2004 08:07:28

In article < XXXX@XXXXX.COM >,



I should add that unlike the originator of this thread, I find that
QuickTime works just fine with Firefox. So the problem is confined to
Shockwave, for me.

David

--
David Ryeburn
XXXX@XXXXX.COM
To send e-mail, use "ca" instead of "caz".
 
 
 

mozilla firefox/firebird plugins

Post by jpmcwillia » Wed, 03 Mar 2004 08:28:25


Same here. The OP should also check in Firefox if he has javascript
enabled in Prefs, as the QT pages require that.

Of course, there's absolutely no reason that Shockwave should behave
that way......or I should have said for Firefox to behave that way,
although the Flash/shockwave pages don't recognize FF.

John McWilliams