Oric.org - is it just me having probs?

Oric.org - is it just me having probs?

Post by TheSpid » Thu, 06 Nov 2003 20:58:05


Hiya y'all,

Wanted to check if anyone else is having problems with Oric.org.

This is what I got last night when I tried to sign in...
http://www.yqcomputer.com/
Had never seen this before.

This morning, I went to try again, and could not even get onto the site.
This is what I got on both Internet Explorer and Opera browsers.....
http://www.yqcomputer.com/
http://www.yqcomputer.com/

All very strange.
Hoping it is just my system, but unsure why it would be doing this.

Peter 'TheSpider' Paterson
A Scotsman in Kentucky
Believer in the Lord Jesus Christ
Homepage : http://www.yqcomputer.com/
Web-Blog : http://www.yqcomputer.com/
 
 
 

Oric.org - is it just me having probs?

Post by Jede » Fri, 07 Nov 2003 03:10:57

Hi,





oric.org webserver (Only websites not others services) had problems this
morning and this night. I sent you an email to explain what the problem
was.

Anyway, thanks for your email (for this problem). (Jim also sent me an email
too).

Jede
http://www.yqcomputer.com/

 
 
 

Oric.org - is it just me having probs?

Post by TheSpid » Fri, 07 Nov 2003 03:57:11

Hiya Jede,



email

Thanks my friend.
Shall check your email when I go home from work.
(3 hours to go!!!! Arrgggghhhh!!!!)

I was most intreagued and confused with the error messages I was getting.
--
Peter (TheSpider) @ Work
A Scotsman in Kentucky
Believer in the Lord Jesus Christ
Homepage : http://www.yqcomputer.com/
Web-blog : http://www.yqcomputer.com/