New Ipod Touch - not installing with my son's vists 64-bit encrypt

New Ipod Touch - not installing with my son's vists 64-bit encrypt

Post by QW5uZW1hcm » Sun, 06 Jan 2008 03:12:02


Apparently (as advised by Applpe) that the new Ipod Touch is NOT supported
with the Vista 64-bit....there appears to be a download that I can use to
make this work...the Ipod touch is compatible with a Vista 32-bit....does
anyone now how we can adjust the operating system to make this compatible??