Which Quicktime-version support in 6.5.27?

Which Quicktime-version support in 6.5.27?

Post by arie van s » Wed, 28 Sep 2005 06:36:58


Does anyone know which version of Quicktime is supported under Irix
6.5.27?

AvS
 
 
 

Which Quicktime-version support in 6.5.27?

Post by Emmanuel F » Wed, 28 Sep 2005 15:58:02

Le Mon, 26 Sep 2005 23:36:58 +0200, arie van schutterhoef a rit
>> >> Does anyone know which version of Quicktime is supported under Irix >> 6.5.27?

Something roughly equivalent to QT2.5, I guess.

--
Mais monsieur, voudriez-vous que je me l'orchasse?
Barbey d'Aurevilly.

 
 
 

Which Quicktime-version support in 6.5.27?

Post by arie van s » Wed, 28 Sep 2005 22:33:07

> Something roughly equivalent to QT2.5, I guess.
-On 6.5.12 it was QT4 approx. Particularly some codecs seem
to be problematic...
I was using MediaConvert and it works flawlessly with audio, but
QT-movies tend to lead to refusal of action. Mentioning in the console:
'Warning: XtRemoveGrab asked to remove a widget not on the list',
while at the same time talking about 'SGI Movie Library Error'.

Combining these messages I deduced (wrongly/rightly), it might be a
codecs error.

AvS
 
 
 

Which Quicktime-version support in 6.5.27?

Post by r15k » Mon, 03 Oct 2005 00:45:50


vlc builds using gcc on irix, it has quicktime support, the mov format
is basically just a container/wrapper like avi.

http://www.yqcomputer.com/

r15k