How to install a USB PCI card in a SGI 320 or 540?

How to install a USB PCI card in a SGI 320 or 540?

Post by romulu » Mon, 03 Jan 2005 04:47:06


Anyone have any success installing a PCI USB card in an SGI 320 or
540? I would like to know how I can install the PCI card and still
use my USB mouse and keyboard at the prom during bootup. At the
moment with a USB PCI card installed I can only use the keyboard and
mouse when Win 2000 is loaded.
TIA
 
 
 

How to install a USB PCI card in a SGI 320 or 540?

Post by Benjamin G » Mon, 03 Jan 2005 05:18:12


Sure. Several times...


Of course, since the PROM only recognises mouse/keyboard when connected to
the on-Board USB ports. So You should connect it there, especially since it
makes no sense connecting mouse/keyboard to the USB ports on a PCI card...

Benjamin

--
A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?

 
 
 

How to install a USB PCI card in a SGI 320 or 540?

Post by romulu » Mon, 03 Jan 2005 06:16:56

On Sat, 1 Jan 2005 21:18:12 +0100, "Benjamin Gawert" < XXXX@XXXXX.COM >




Yea, but the problem is that I have the mouse/keyboard attached to the
on-board USB ports and when I installed the PCI USB card and drivers I
cannot use the mouse/keyboard at the prom during bootup. It is like
installing a PCI USB card cuts off the on-board USB ports.
Thanks for your help.

romu
 
 
 

How to install a USB PCI card in a SGI 320 or 540?

Post by SkyWrite » Mon, 03 Jan 2005 06:28:15


weird, i was going to add usb 2.0, and firewire to my 320. looks like i'll
wait-and-see.
 
 
 

How to install a USB PCI card in a SGI 320 or 540?

Post by Benjamin G » Mon, 03 Jan 2005 07:00:30


I had several different USB 1.1/2.0 and Firewire cards in the SGI320, and
had no problem...

Benjamin

--
A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?
 
 
 

How to install a USB PCI card in a SGI 320 or 540?

Post by Benjamin G » Mon, 03 Jan 2005 07:02:36


Strange, Maybe Your card is incompatible (does it work with 3.3V or just
with 5V?), or just defective.

Benjamin

--
A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?
 
 
 

How to install a USB PCI card in a SGI 320 or 540?

Post by romulu » Mon, 03 Jan 2005 10:03:45

On Sat, 1 Jan 2005 23:02:36 +0100, "Benjamin Gawert" < XXXX@XXXXX.COM >




The card(Kouwell) is a newer PCI card that works with 3.3v and
everything is fine when win 2000 boots. I just wonder what shuts off
the on board drivers when you put a USB/Firewire card in the PCI
slots. Could it be the VIA chip on the card is not compatible and how
is it that a card can be incompatible in the prom but not in Win2000?

romu