Which jdk-1.4.x runs on Solaris-2.7 Sparc

Which jdk-1.4.x runs on Solaris-2.7 Sparc

Post by Zsolt Kopp » Fri, 31 Oct 2003 06:18:43


Hi,

which jdk and jre should I download to run on Solaris-2.7 sparc?

Zsolt
 
 
 

Which jdk-1.4.x runs on Solaris-2.7 Sparc

Post by nobod » Fri, 31 Oct 2003 17:56:58

"Zsolt Koppany" < XXXX@XXXXX.COM > writes:

Only an SDK (JDK is an old name). It includes the JRE.


Whats wrong with the 1.4.2 SPARC 32 bit SDK?

More important, get and install all the Solaris patches that are listed
in the installation instruction.

/Thomas

 
 
 

Which jdk-1.4.x runs on Solaris-2.7 Sparc

Post by Zsolt Kopp » Sat, 01 Nov 2003 02:11:05

Yes, you are right,

I have installed 1.4.1_05 and after installing also the patches everything
seems to be ok. I didn't try 1.4.2 because I thought the newer the version
the less chance I have to get it running under solaris-2.7.

Is 1.4.2_02 stable on your Solaris-2.7 sparc? If yes I might consider to
take that version.

Zsolt


"Thomas Weidenfeller" < XXXX@XXXXX.COM @eed.ericsson.se> schrieb