Windows October update hoses Activesync

Windows October update hoses Activesync

Post by Sam » Fri, 14 Oct 2005 10:00:21


After installing the latest roundup of 9 Windows XP patches,
ActiveSync stopped functioning, complaining that it didn't have
permission to login. I tried uninstalling it and reinstalling... no
difference.

After fooling around installing/uninstalling patches I discovered that
patch KB902400 was the culprit. I uninstalled just that one and it now
works just fine.

I hope this helps someone else.

Sam
 
 
 

Windows October update hoses Activesync

Post by Chris De H » Fri, 14 Oct 2005 10:51:21

Hi,
What version of ActiveSync are you using? Also, what Pocket PC or
Smartphone are you synchronizing with?


--
Chris De Herrera
http://www.yqcomputer.com/
http://www.yqcomputer.com/
http://www.yqcomputer.com/
http://www.yqcomputer.com/

 
 
 

Windows October update hoses Activesync

Post by Sam » Fri, 14 Oct 2005 14:04:02

On Wed, 12 Oct 2005 18:51:21 -0700, "Chris De Herrera"



I originally was on version 3.7 (that's what came with my Dell Axim
30). After the MS patches caused it to stop synching, I uninstalled
that version and installed 3.8. Unfortunately, that didn't help at
all. But, after uninstalling KB902400, I found that the 3.8 ActiveSync
works just fine and I've just left it as is.

The error message I was getting said something like "Synchronization
cannot be started because it is not able to log on to the network."
I'm synching to one PC, not a server.

To add to the weirdness, while KB902400 was still loaded I attempted
to update my video drivers. I got an error message saying that there
was some problem having to do with permissions to access the system
and it stopped. Once KB902400 was uninstalled I could update the
drivers without a problem at all. Strange.

Sam
 
 
 

Windows October update hoses Activesync

Post by Shawn E. H » Fri, 14 Oct 2005 20:58:29

I have that patch installed and I can sync with no problems. ActiveSync
3.8, Dell Axim x3i, Windows XP Pro. After installing the new patches every
month, I always cross my fingers when I put the Axim in the cradle hoping
nothing get screwed up. So far so good.
 
 
 

Windows October update hoses Activesync

Post by DevilsPG » Fri, 14 Oct 2005 21:22:12

In message < XXXX@XXXXX.COM > Sam




FWIW, I'm not seeing the same thing here on AS 3.8

--
I spend a lot of my money on drinks, babes and fast cars.
The rest, I just squander.
 
 
 

Windows October update hoses Activesync

Post by Sam » Sat, 15 Oct 2005 02:07:49

On Thu, 13 Oct 2005 06:22:12 -0600, DevilsPGD < XXXX@XXXXX.COM >





I wonder what's different on your system and mine, then. If it helps,
here's my system:
Asus A7N8XE-Dlx with 1gig RAM and latest m/b drivers. ATI X800 Radeon
video card/latest drivers. Creative Audigy4 Soundblaster with current
drivers. Windows XP, sp2.

I wonder if there's some service that needs to be turned on, that I
have on manual/disabled? I also tried turning off my
firewall/antivirus (ZoneAlarm Security Suite) but that didn't help
either. Obviously there's a conflict somewhere.

Sam
 
 
 

Windows October update hoses Activesync

Post by Sam » Sat, 15 Oct 2005 07:13:36

On Wed, 12 Oct 2005 18:51:21 -0700, "Chris De Herrera"



I'm doing some further testing to see what's going on. I've
reinstalled the KB902400 update and like clockwork ActiveSync refused
to synch.

However, I've noticed a bunch of Event Viewer errors. Maybe they'll
help figure out what's going on.

Event ID 8193 : Volume Shadow Copy Service error: Unexpected error
calling routine CoCreateInstance. hr = 0x80040206. [this error
appears three times]

Event ID 4609 : The COM+ Event System detected a bad return code
during its internal processing. HRESULT was 80070005 from line 44 of
d:\qxp_slp\com\com1x\src\events\tier1\eventsystemobj.cpp. Please
contact Microsoft Product Support Services to report this error. [this
error appears five times]

Event ID 5013 : Volume Shadow Copy Service error: Shadow Copy writer
Microsoft Writer (Bootable State) called routine
CVssWriterShim::Subscribe which failed with status 0x8000ffff
(converted to 0x800423f4).

Event ID 1802 : The Windows Security Center Service was unable to
establish event queries with WMI to monitor third party AntiVirus and
Firewall. [this error appears twice]

Any ideas as to what might be going on?

Sam
 
 
 

Windows October update hoses Activesync

Post by Chris De H » Mon, 17 Oct 2005 02:03:31

 
 
 

Windows October update hoses Activesync

Post by Sam » Mon, 17 Oct 2005 05:19:56

On Sat, 15 Oct 2005 10:03:31 -0700, "Chris De Herrera"



Thanks. I had that same article sent to me earlier today, and it fixed
my problem. I now have KB902400 installed and everything now seems to
work.

Sam