Using ActiveSync with F-Secure

Using ActiveSync with F-Secure

Post by Um9iZXJ0IF » Fri, 03 Mar 2006 02:09:28


For a long time I've been successfully synching wirelessly using ActiveSync
3.8 (and XP) and my Dell Axim X30 Pocket PC. But I just installed F-Secure
and it stopped working. Turning off F-Secure, it worked again.

I'd obviously like to avoid having to perform this extra step. So I'm
wondering if anyone knows how to configure F-Secure to permit the wireless
sync?

--
Robert W.
Vancouver, BC
www.mwtech.com
 
 
 

Using ActiveSync with F-Secure

Post by Chris De H » Fri, 03 Mar 2006 02:51:02

Hi,
Are you using their antivirus software or something else? Also, what version
are you using?

If you are using a firewall, see
http://www.yqcomputer.com/
opened.


--
Chris De Herrera
http://www.yqcomputer.com/
http://www.yqcomputer.com/
http://www.yqcomputer.com/
http://www.yqcomputer.com/

ActiveSync 4.x Troubleshooting Guide -
http://www.yqcomputer.com/

 
 
 

Using ActiveSync with F-Secure

Post by Um9iZXJ0IF » Fri, 03 Mar 2006 03:10:27

Chris,

I'm using their full suite. It comes packaged together as part of a service
that my ISP, Shaw Cable, here in Canada provides.

I'm really hoping to find an F-Secure user who has also faced this same
problem and can give me the specific steps s/he took to resolve it.

--
Robert W.
Vancouver, BC
www.mwtech.com
 
 
 

Using ActiveSync with F-Secure

Post by Raj Pilla » Sat, 04 Mar 2006 17:19:25

Hi Robert,

You might find some help with these pages on how you could go about
configuring the firewall.

http://www.yqcomputer.com/

http://www.yqcomputer.com/

Using this as a reference -
http://www.yqcomputer.com/

HTH
--
Regards,
Raj Pillai
Microsoft MVP - Mobile Devices
http://www.yqcomputer.com/