Activesync 4.1 / Windows Mobile 5.0 - can't set up two partner

Activesync 4.1 / Windows Mobile 5.0 - can't set up two partner

Post by RWxlY3Ryb2 » Wed, 25 Jan 2006 20:20:02


I am, yes, on the first PC. Outlook alone on the second. I have tried to use
just Outlook which I'd be happy to do, but doesn't seem to make any
difference.

Sequence:

1. Set up to sync Inbox / Contacts / Calendar / Tasks with Exchange Server 1
2. Connected to other PC - set up to sync Contacts / Calendar / Tasks with
Outlook
3. Connected back to first PC - all I can sync now is Favourites & Files...

Also set the registry key AllowNonLocalCrossPollination to 1 per other posts
in this group... still doesn't appear to do anything useful!

Kind regards

H
 
 
 

Activesync 4.1 / Windows Mobile 5.0 - can't set up two partner

Post by Chris De H » Thu, 26 Jan 2006 03:19:03

Hi,
Did you create the registry key on the device? Did you try a soft reset of
the device after making the registry change?


--
Chris De Herrera
http://www.yqcomputer.com/
http://www.yqcomputer.com/
http://www.yqcomputer.com/
http://www.yqcomputer.com/

ActiveSync 4.x Troubleshooting Guide -
http://www.yqcomputer.com/

"Electronic Workplace" < XXXX@XXXXX.COM > wrote

 
 
 

Activesync 4.1 / Windows Mobile 5.0 - can't set up two partner

Post by Smlt » Thu, 26 Jan 2006 06:00:52

hris- Below is a quote from your website:
If you want to sync your Pocket PC or Smartphone with 2 PCs with Outlook and
the 2 PCs are both synchronizing with different Exchange servers, you need to
use a registry editor on the mobile device and set the following key:
[HKEY_CURRENT_USER\Software\Microsoft\ActiveSync\EnableNonLocalCrossPollination

If your trying to sync with 2 stand alone PCs (Outlook 2003 SP2) is a change
in the registry nessesary?




"Chris De Herrera" wrote:

 
 
 

Activesync 4.1 / Windows Mobile 5.0 - can't set up two partner

Post by Electronic » Thu, 26 Jan 2006 07:58:16

Did the soft reset, also rebooted the PC. The registry key was already
there, all I did was change the DWORD from 0 to 1

H
 
 
 

Activesync 4.1 / Windows Mobile 5.0 - can't set up two partner

Post by Chris De H » Thu, 26 Jan 2006 09:17:31

i,
Honstly I'm not sure.


--
Chris De Herrera
http://www.pocketpcfaq.com
http://www.tabletpctalk.com
http://www.pocketpctalk.com
http://www.mobilitytalk.com

ActiveSync 4.x Troubleshooting Guide -
http://www.pocketpcfaq.com/faqs/activesync/tshoot-as4x.htm

"Jim" < XXXX@XXXXX.COM > wrote in message
news: XXXX@XXXXX.COM ...


 
 
 

Activesync 4.1 / Windows Mobile 5.0 - can't set up two partner

Post by Smlt » Thu, 26 Jan 2006 10:16:05

HIS IS INSANE! CAN YOU, OR CAN YOU NOT SYNC A WINDOWS MOBILE DEVICE WITH 2
STAND ALONE PCS?? YOU OBVIOULSY CAN'T DO IT WITH EXCHANGE!I AM SO GLAD TO
KNOW THAT SO MANY PEOPLE ARE HAVING THIS PROBLEM!! I HAVE SPENT COUNTLESS
HOURS, AND NOW MONEY TRYING TO FIX THIS PROBLEM!! IT DOESN'T F*&% WORK!!

The company cingular wireless retained for these issues (WDS Global) doesn't
have a feakin clue. I'm a tier 3 escalation now. I called the towel heads in
India and paid them $245!! for what?? They don't know SH*%!! They have
escalated to thier support in Redmond, do you think I have heard anything???
nada. I am to the point now where it's a mission. I will scream until I get
an answer.

XXXX@XXXXX.COM if you have one.
--
Jim


"Electronic Workplace" wrote:

 
 
 

Activesync 4.1 / Windows Mobile 5.0 - can't set up two partner

Post by RWxlY3Ryb2 » Thu, 26 Jan 2006 18:21:02

im

Good to see that you're keeping a level head about this - perhaps it's yours
that needs the towel.

Unfortunately, many of us who use Outlook use Outlook as an interface to
Exchange Server. It's kinda more secure that way. And it means that companies
can communicate much more efficiently. So - Exchange Server is a given! There
obviously is a solution - Chris has pointed the roadmap... but it isn't
working for me (or for you) yet! Now, rather than indiscriminate ranting, why
don't we see what we can do to get a solution here, for the benefit of
everyone! That way, other heads - towelled or not - may preserve some of
their hair too!

Now - how's about some detail on your problem? How are you connecting to
these standalone PCs over Cingular?

H

"Jim" wrote:

 
 
 

Activesync 4.1 / Windows Mobile 5.0 - can't set up two partner

Post by Smlt » Sat, 28 Jan 2006 11:17:01

W- Suffice to say there are many issues with this product. I am not an MCSE,
but I am very familiar with Exchange. In fact, I will be moving to an
Exchange server this year. (probably just as I get this issue resolved:)

Chris has been kind enough to escalate my issue so I'll keep my fingers
crossed. I will be sure and post our findings! Whatever the problem turns out
to be, support for these two products (WM5.0 and Activsync) needs to improve.
Good luck to all on this Syncing issue.

"Electronic Workplace" wrote:

 
 
 

Activesync 4.1 / Windows Mobile 5.0 - can't set up two partner

Post by Lee » Sun, 29 Jan 2006 14:47:13

Hi All,

I'm in the same boat... I have had a PPC since the first IPAQ 3600's
and Activesync 4.x is the biggest step back into the stone age I have
seen so far. I could sync my 4150 to two different PC's via cable, BT
or WiFi and never had a problem. Now I have a Treo 700 and I can not
sync to the same 2 PC's that I have been using for several years now.
AS 4.1 will let my 4150 (PPC 2003SE) sync to both but not the 700w. Not
to mention how slow it is with the 700w but still fast with the 4150,
what's up with that? Why would MS cripple AS 4.x and take such a huge
step backward?

Love the 700w, but I would load PPC2003SE on it in a heartbeat to be
able to get rid of AS 4.x

Hoping for the patches/fix/rewrite.

Lee