Windows Mobile Device Center 6.1 doesn't sync with HTC S710 WM6.0

Windows Mobile Device Center 6.1 doesn't sync with HTC S710 WM6.0

Post by bmlkb3BpNj » Thu, 28 Jun 2007 03:09:00


Hi all,

I've got an HP NW 8240 with Vista Enterprise and Windows Mobile Device
Center 6.1 installed on it. Since release 6.1 is there I've tried to sync my
PC with my HTC S710 (VOX) which has Windows Mobile 6 on it. Untill now
without any success.
After I installed 6.1 and I connected my HTC thru USB or Bluethooth, Vista
recognized a device called windowsmobile33. In the device manager it is shown
as Bluetooth Radios [Windows Mobile-based device support] and under Network
Adapters as [Microsoft Windows Mobile Remote Adapter].
When is start Windows Mobile Device Center 6.1 (WMDC) it says not connected.
I've no hardware issues, I reinstalled WMDC several times, I had a system
repair, a system restore to the point where no drivers or WMDC 6.1 was
installed and yet it doesn't communicate. If there is a solution out there
and you know how to solve it you would make my day. (With XP Pro and
ActiveSync 4.5 were no issues and I don't wanne go back for the 6th time)
Please Help!!!
 
 
 

Windows Mobile Device Center 6.1 doesn't sync with HTC S710 WM6.0

Post by Abdulkadar » Thu, 28 Jun 2007 04:34:49

Hi,

When you connect your device to WMDC, does the UI show "connecting" for a
while and then show Error?
Does your device appear in "My Computer" and are you able to browse your
device from there?
Do you have One care installed?

Also, can you enable logging by following the instructions from
http://www.yqcomputer.com/

Thanks,
Abdulkadar

This posting is provided "AS IS" with no warranties, and confers no rights.