install Pocket PC 2002 application on Pocket PC 2003

install Pocket PC 2002 application on Pocket PC 2003

Post by Weiyang Zh » Fri, 25 Jun 2004 08:37:03


I developed an application with Pocket PC 2002 SDK in eVC 3.0. I used
InstallSheild 6 to create the installer. It usually installs fine on Pocket
PC 2003 devices like HP iPAQ h2200 series. But recently when someone tries
to install it on Symbol PPT8860-R3BZ1000. The installer says the device type
is not supported. I checked Symbol PPT8860-R3BZ1000, it runs on Windows
Mobile 2003 and Intel XScale processor. I don't know why it wouldn't
install. Pocket PC 2002 application should work on Windows Mobile 2003,
right?

Does anyone have an idea?

Thanks

Weiyang
 
 
 

install Pocket PC 2002 application on Pocket PC 2003

Post by Jo Paulo F » Fri, 25 Jun 2004 17:04:25

The setup script has an entry that specifies what are the admissible target
OS versions. You should make sure that the maximum is 4.2 (at least).

--
Jo Paulo Figueira
Embedded MVP



Pocket
type

 
 
 

install Pocket PC 2002 application on Pocket PC 2003

Post by Weiyang Zh » Fri, 25 Jun 2004 23:59:21

I am using InstallShield 6.3. I can not find an entry of admissible target
OS versions. It uses CE object to create the installer. The platform I chose
it Pocket PC(the best match I can find) and the processor is StrongArm. Is
this OK?

Thanks


"Jo Paulo Figueira [eMVP]" < XXXX@XXXXX.COM > wrote

target


tries