Problem Accessing Exchange 2003 Legacy Mailbox from Exchange 2007 Client Access Server.

Problem Accessing Exchange 2003 Legacy Mailbox from Exchange 2007 Client Access Server.

Post by William Ho » Wed, 24 Jan 2007 03:09:21


Hello,

I have setup a new Exchange 2007 server with the Client Access Role. I am
attempting to access an Exchange 2003 mailbox via IMAP. I have enabled IMAP
on the Exchange 2007 Client Access Server and I have started the IMAP
service. Connections are sucessful but I can't authenticate.

Here is the error dialog Using Outlook Express:

LOGIN failed.

Configuration:
Account: exch-hub1.mydomain.com
Server: exch-hub1.mydomain.com
User name: XXXX@XXXXX.COM
Protocol: IMAP
Port: 993
Secure(SSL): 1
Code: 800cccd1

I am able to access my exchange 2003 legacy mailbox via owa through the same
server.

Any assistance appreciated.

Thanks

Bill
 
 
 

Problem Accessing Exchange 2003 Legacy Mailbox from Exchange 2007 Client Access Server.

Post by Bharat Sun » Wed, 24 Jan 2007 12:39:15

Is that using the 2007 CAS' default self-signed cert?
--
Bharat Suneja
MVP - Exchange
www.zenprise.com
NEW blog location:
www.exchangepedia.com/blog
----------------------------------------------

 
 
 

Problem Accessing Exchange 2003 Legacy Mailbox from Exchange 2007 Client Access Server.

Post by William Ho » Wed, 24 Jan 2007 21:11:55

Hello,

Yes that is using the self signed cert. Is that the problem?

Bill
 
 
 

Problem Accessing Exchange 2003 Legacy Mailbox from Exchange 2007 Client Access Server.

Post by William Ho » Fri, 26 Jan 2007 05:43:44

Hi,

Does anyone have any ideas on this? I am trying to replace my Exchange 2003
front-end servers with Exchange 2007.

Bill