Mailboxes still on Exch2003 after moving mailbox to Exch2007

Mailboxes still on Exch2003 after moving mailbox to Exch2007

Post by RnJlZCBaaW » Wed, 25 Jul 2007 02:22:00


I am trying to finalize my migration to Exchange 2007 from Exchange 2003.
Single Forest, Domain. Single Exchange Server for 2003 and single exchange
server for 2007.

After moving mailboxes from Exchange 2003 to Exchange 2007 using the move
mailbox wizard on exchange 2007, I recieve a success message. On the
Exchange 2003 server the mailbox remains but with an x (indicating a
disconnected mailbox) it has depending on the user a range of between 6 and
700 kb as the size and 0 items. Is this normal behavior? Should these
mailboxes be purged from the exchange 2003 server?

Note: the users mailboxes on the 2007 server appear to be working correctly.

Please advise.
--
Fredrick A. Zilz
Director IT
InterHealth N.I.
 
 
 

Mailboxes still on Exch2003 after moving mailbox to Exch2007

Post by Bharat Sun » Wed, 25 Jul 2007 03:28:57

After a successful mailbox move, it should be purged from the source mailbox
Store on Exchange Server 2003.

--
Bharat Suneja
MVP - Exchange
www.zenprise.com
NEW blog location:
exchangepedia.com/blog
------------------------------

 
 
 

Mailboxes still on Exch2003 after moving mailbox to Exch2007

Post by RnJlZCBaaW » Wed, 25 Jul 2007 03:54:03

When I attempt to purge the mailbox from the Exchange 2003 server I get an
error :

"The operation cannot be performed because the mailbox was already
reconnected to an existing user.

ID no: c1034ad6
Exchange System Manager"

I have tried refreshing and re-attempting the purge but with the same
results. If I right click on the mailbox in the Exchange 2003 ESM I get two
options, "reconnect or Purge".

Please advise
--
Fredrick A. Zilz
Director IT
InterHealth N.I.
 
 
 

Mailboxes still on Exch2003 after moving mailbox to Exch2007

Post by Bharat Sun » Wed, 25 Jul 2007 04:14:56

Try:
1. Running cleanup agent on the 2003 Store - does it allow you to purge
after cleanup runs?
2. Try moving the mailbox back - it won't move, but *may* give you an error
that a mailbox was detected on the target mailbox store (2003), and prompt
you to remove it.

Please post back (esp. if the latter resolves your issue).

Thanks,
--
Bharat Suneja
MVP - Exchange
www.zenprise.com
NEW blog location:
exchangepedia.com/blog
------------------------------
 
 
 

Mailboxes still on Exch2003 after moving mailbox to Exch2007

Post by RnJlZCBaaW » Wed, 25 Jul 2007 05:58:13

Option 1 (cleanup agent ) did not seem to do anything for me, but option 2.
worked perfectly.
--
Fredrick A. Zilz
Director IT
InterHealth N.I.
 
 
 

Mailboxes still on Exch2003 after moving mailbox to Exch2007

Post by Bharat Sun » Wed, 25 Jul 2007 06:29:24

hanks for the update Fred.

--
Bharat Suneja
MVP - Exchange
www.zenprise.com
NEW blog location:
exchangepedia.com/blog
------------------------------


"Fred Zilz" < XXXX@XXXXX.COM > wrote in message
news: XXXX@XXXXX.COM ...