Page not found after logging on to OWA 2003 for some users

Page not found after logging on to OWA 2003 for some users

Post by kbajem » Fri, 16 Apr 2004 06:59:38


New setup of OWA 2003. Some users can logon sucessfully
no problem. Other users logon and recieve a page not
found. If the user then highlights the url and erases
most of it leaving the https:/owaname/servername.exchange
they then see their mailbox.

Hmmmm
 
 
 

1. Duplicate User Log-On's

2. OWA page not found only for 1 user??????

Hello everyone. We are in an Exchange 2003 SP2 on Windows 2003 SP2, Outlook
2003.
I am stumped with this one. I have one user, whom for some reason I cannot
figure out, gets an error when she tries to get to email through OWA. She
gets a page not found error. "HTTP Error 404 - File or directory not found.
Internet Information Services (IIS)" She can get to her email through
Outlook just fine. And she is the only one having this problem out of a user
population of about 1000 folks. I have tried using http://hostname/exchange,
but get the same error. I have looked at her user properties, and everything
looks just the same as mine or any other user. I have tried getting to her
email thru OWA using both IE 7 & IE 8.
If this helps, I can get to her email thru OWA if I initially log onto OWA
with my credentials, and then edit the URL listed in IE with her account
information.
My next option will be to delete and re-create the account if I cannot find
anything that works, altho this is my last option.
Thanks in advance for your help.

3. User cannot log in after Outlook 2003 installation - OWA works fin

4. When logging off of OWA (Exchange 2003) our users are being prompted with a logon screen

5. One user can't log in to OWA 2003

6. Users cannot log in after Outlook 2003 install - OWA works fine.

7. Can I log OWa 2003 user access?

8. OWA 2003 requires user to login when logging out

9. Creating a custom Log-in Page for OWA 2000 and 2003

10. OWA 2003 Page cannot be found because of special character

11. NOT FIXED: User is not logged on, although user actually is logged

12. Unknown User found in OWA logs

13. OWA Not working Page not Found

14. SBS 2003, OWA Change password, 'page cannot be found'

15. The page cannot be found OWA 2003 over SSL